<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>China, Pakistan (CPEC) Fever (Video) &#8211; DesPardes + PKonweb</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="http://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="http://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; China, Pakistan (CPEC) Fever (Video) Comments Feed" href="http://despardes.com/china-pakistan-cpec-fever-video/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153406608-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153406608-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- despardes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://despardes.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='h5vp-style-css'  href='http://despardes.com/wp-content/plugins/html5-video-player/css/player-style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='http://despardes.com/wp-content/themes/newscard/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://despardes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://despardes.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.28' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/despardes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/html5-video-player/js/plyr.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://despardes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vantage View On Khan&#8217;s Two-Day Visit to Sri Lanka' href='http://despardes.com/vantage-view-on-khans-two-day-visit-to-sri-lanka/' />
<link rel="canonical" href="http://despardes.com/china-pakistan-cpec-fever-video/" />
<link rel='shortlink' href='https://wp.me/paX5da-9w7' />
<link rel="alternate" type="application/json+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">.crp_related li {
    width: calc(33% - 10px);
}
.crp_related a {
    width: 100%;
    height: auto;
    text-decoration: none;
}
.crp_related img {
    width: 100%;
    max-width: unset;
}

.crp_related ul {
    display: flex;
    flex-wrap: wrap;
}
@media (max-width: 1150px){
	.crp_related li {
    width: calc(50% - 10px);
	}
}
@media (max-width: 500px){
	.crp_related li {
    width: calc(100% - 10px);
	}
}
.crp_related h3 {
    color: #333;
    font-size: 20px;
    font-weight: 700;
    border-left: 4px solid #c80000;
    padding-left: 10px;
    margin: 30px 0 20px !important;
}</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="China, Pakistan (CPEC) Fever (Video)" />
<meta property="og:url" content="http://despardes.com/china-pakistan-cpec-fever-video/" />
<meta property="og:description" content="&#8216;Iron Brothers&#8217; China and Pakistan have an &#8216;all-weather friendship&#8217; driven by shared interests and therefore guided by principles of order, harmony, respect, ethics, and fra…" />
<meta property="article:published_time" content="2021-02-26T18:40:25+00:00" />
<meta property="article:modified_time" content="2021-02-26T18:41:42+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/10/video-funny.jpg?fit=642%2C360" />
<meta property="og:image:width" content="642" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="China, Pakistan (CPEC) Fever (Video)" />
<meta name="twitter:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/10/video-funny.jpg?fit=642%2C360&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				a.custom-logo-link {
    max-height: 65px;
    overflow: hidden;
    display: block;
}			</style>
		</head>

<body class="post-template-default single single-post postid-36587 single-format-standard wp-custom-logo theme-body group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head navbar-bg-set header-overlay-dark"  style="background-image:url('http://despardes.com/wp-content/uploads/2020/12/header-bg.jpg');">
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="http://despardes.com/" class="custom-logo-link" rel="home"><img width="220" height="65" src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65" class="custom-logo jetpack-lazy-image" alt="DesPardes + PKonweb" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?w=220 220w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?resize=200%2C59 200w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>									<h2 class="site-title"><a href="http://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
												<div class="col-12">
							<p class="m-0" style="color: #878a87;">22nd Year of Alternative to Breaking News, Report</p>
						</div>
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="http://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://despardes.com/">Home</a></li>
<li id="menu-item-34899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34899"><a href="http://despardes.com/hot/">HOT</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="http://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="http://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="http://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="http://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="http://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21649"><a href="http://despardes.com/jobs/">JOBS</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="http://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="http://despardes.com/category/urdu/">Urdu</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://despardes.com/category/arts/" itemprop="item"><span itemprop="name">Arts</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">China, Pakistan (CPEC) Fever (Video)</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-36587 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-video">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="http://despardes.com/category/arts/" rel="category tag">Arts</a> <a href="http://despardes.com/category/video/" rel="category tag">Video</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">China, Pakistan (CPEC) Fever (Video)</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://despardes.com/china-pakistan-cpec-fever-video/" title="China, Pakistan (CPEC) Fever (Video)">February 26, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2021/">dp2021</a> </div>											</div><!-- .entry-meta -->
					
				<!-- Translate Widget -->
									<div class="dp_gt_widget">
						<div class="widget widget_google_translate_widget"><h2 class="widgettitle">Read in your language:</h2><div id="google_translate_element"></div></div>					</div>
				
			</header>
				<div class="entry-content">
			
<p style="font-size:24px">&#8216;Iron Brothers&#8217; China and Pakistan have an &#8216;all-weather friendship&#8217; driven by shared interests and therefore guided by principles of order, harmony, respect, ethics, and fraternity, says a Pak-China observer. At the end of the day, this boils down to people-to-people centric feel good factor, and not just debt relief diplomacy, says the observer.</p>



<p style="font-size:24px">Two video share shows this:</p>


<div class="so-widget-sow-video so-widget-sow-video-base">
<div class="sow-video-wrapper">
		<video
				id="sow-player-1" 				class="sow-video-widget" 				preload="auto" 				style="width:100%;height:100%;" 			>
				<source type="video/mp4" src="http://despardes.com/wp-content/uploads/2021/02/cpec-effect-2-1.mp4"/>
			</video>
	</div>
</div>


<hr class="wp-block-separator"/>



<p style="font-size:24px">The roots of China&#8217;s debt relief diplomacy can be traced from the launch of Go Global policy to the latest multi-billion BRI project. The multibillion dollar Pakistan China Economic Corridor aka China Pakistan Economic Corridor (CPEC) is the flagship project of Beijing&#8217;s Belt and Road Initiative (BRI).</p>


<div class="so-widget-sow-video so-widget-sow-video-base">
<div class="sow-video-wrapper">
		<video
				id="sow-player-2" 				class="sow-video-widget" 				preload="auto" 				style="width:100%;height:100%;" 			>
				<source type="video/mp4" src="http://despardes.com/wp-content/uploads/2021/02/china-punjab.mp4"/>
			</video>
	</div>
</div>


<hr class="wp-block-separator"/>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://despardes.com/china-pakistan-cpec-fever-video/" data-a2a-title="China, Pakistan (CPEC) Fever (Video)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fdespardes.com%2Fchina-pakistan-cpec-fever-video%2F&amp;linkname=China%2C%20Pakistan%20%28CPEC%29%20Fever%20%28Video%29" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="http://despardes.com/pakistan-china-dismiss-us-clamor-over-cpec/"     class="post-19289"><img width="150" height="150" src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/11/alice-wells.jpg?fit=150%2C86" class="crp_thumb crp_featured jetpack-lazy-image" alt="Iron Brothers: Pakistan, China Dismiss US Clamor Over CPEC" title="Iron Brothers: Pakistan, China Dismiss US Clamor Over CPEC" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/11/alice-wells.jpg?fit=150%2C86&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/11/alice-wells.jpg?fit=150%2C86" class="crp_thumb crp_featured" alt="Iron Brothers: Pakistan, China Dismiss US Clamor Over CPEC" title="Iron Brothers: Pakistan, China Dismiss US Clamor Over CPEC" /></noscript><span class="crp_title">Iron Brothers: Pakistan, China Dismiss US Clamor Over CPEC</span></a></li><li><a href="http://despardes.com/china-pakistan-economic-corridor-cpec-is-the-belt-and-roads-mixing-bowl/"     class="post-414"><img width="150" height="150" src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/xi-jinping-imran-khan.jpg?fit=150%2C84" class="crp_thumb crp_featured jetpack-lazy-image" alt="China Pakistan Economic Corridor (CPEC) is the Belt and Road&#039;s Mixing Bowl" title="China Pakistan Economic Corridor (CPEC) is the Belt and Road&#039;s Mixing Bowl" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/xi-jinping-imran-khan.jpg?fit=150%2C84&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/xi-jinping-imran-khan.jpg?fit=150%2C84" class="crp_thumb crp_featured" alt="China Pakistan Economic Corridor (CPEC) is the Belt and Road&#039;s Mixing Bowl" title="China Pakistan Economic Corridor (CPEC) is the Belt and Road&#039;s Mixing Bowl" /></noscript><span class="crp_title">China Pakistan Economic Corridor (CPEC) is the Belt&hellip;</span></a></li><li><a href="http://despardes.com/no-compromise-on-cpec-pakistans-future/"     class="post-26407"><img width="150" height="150" src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?fit=150%2C87" class="crp_thumb crp_featured jetpack-lazy-image" alt="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" title="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?fit=150%2C87&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?fit=150%2C87" class="crp_thumb crp_featured" alt="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" title="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" /></noscript><span class="crp_title">‘No Compromise on CPEC, It is Pakistan's Future’</span></a></li><li><a href="http://despardes.com/bangladesh-video-on-india-pakistan-sky-battle/"     class="post-26431"><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?fit=150%2C92" class="crp_thumb crp_featured jetpack-lazy-image" alt="&#039;Bangladeshi Video&#039; on India, Pakistan Sky Battle in Feb 2019" title="&#039;Bangladeshi Video&#039; on India, Pakistan Sky Battle in Feb 2019" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?fit=150%2C92&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?fit=150%2C92" class="crp_thumb crp_featured" alt="&#039;Bangladeshi Video&#039; on India, Pakistan Sky Battle in Feb 2019" title="&#039;Bangladeshi Video&#039; on India, Pakistan Sky Battle in Feb 2019" /></noscript><span class="crp_title">'Bangladeshi Video' on India, Pakistan Sky Battle in&hellip;</span></a></li><li><a href="http://despardes.com/environment-friendly-camel-library-for-youth-in-pakistan-video/"     class="post-34908"><img width="150" height="150" src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/12/roshan-camel-library.jpg?fit=150%2C84" class="crp_thumb crp_featured jetpack-lazy-image" alt="Environment Friendly Camel Library For Youth in Pakistan (Video)" title="Environment Friendly Camel Library For Youth in Pakistan (Video)" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/12/roshan-camel-library.jpg?fit=150%2C84&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/12/roshan-camel-library.jpg?fit=150%2C84" class="crp_thumb crp_featured" alt="Environment Friendly Camel Library For Youth in Pakistan (Video)" title="Environment Friendly Camel Library For Youth in Pakistan (Video)" /></noscript><span class="crp_title">Environment Friendly Camel Library For Youth in&hellip;</span></a></li><li><a href="http://despardes.com/watch-this-5-mnts-of-cricket-commentary-on-pakistan-vs-so-africa-video/"     class="post-36302"><img width="150" height="150" src="https://i1.wp.com/despardes.com/wp-content/uploads/2021/02/love-happy-emoji.jpg?fit=150%2C84" class="crp_thumb crp_featured jetpack-lazy-image" alt="WATCH THIS 5 Mnts of Cricket Commentary On Pakistan Vs So. Africa (Video)" title="WATCH THIS 5 Mnts of Cricket Commentary On Pakistan Vs So. Africa (Video)" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2021/02/love-happy-emoji.jpg?fit=150%2C84&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i1.wp.com/despardes.com/wp-content/uploads/2021/02/love-happy-emoji.jpg?fit=150%2C84" class="crp_thumb crp_featured" alt="WATCH THIS 5 Mnts of Cricket Commentary On Pakistan Vs So. Africa (Video)" title="WATCH THIS 5 Mnts of Cricket Commentary On Pakistan Vs So. Africa (Video)" /></noscript><span class="crp_title">WATCH THIS 5 Mnts of Cricket Commentary On Pakistan&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-36587 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://despardes.com/vantage-view-on-khans-two-day-visit-to-sri-lanka/" rel="prev">Vantage View On Khan&#8217;s Two-Day Visit to Sri Lanka</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/china-pakistan-cpec-fever-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5f36646cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-2" class="widget newscard-widget-horizontal-vertical-posts">		<h3 class="widget-title">World</h3>		<div class="row gutter-parent-14 post-vertical">
			<div class="col-md-6 first-col">
										<div class="post-boxed main-post clearfix">
											<div class="post-img-wrap">
							<a href="http://despardes.com/canada-declares-chinas-treatment-of-uighurs-genocide/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2021/02/UIGHUR-GENOCIDE.jpg?fit=640%2C360');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="http://despardes.com/canada-declares-chinas-treatment-of-uighurs-genocide/">Canada Declares China&#8217;s Treatment of Uighurs &#8216;Genocide&#8217;</a></h3>						<div class="entry-meta">
							<div class="date"><a href="http://despardes.com/canada-declares-chinas-treatment-of-uighurs-genocide/" title="Canada Declares China&#8217;s Treatment of Uighurs &#8216;Genocide&#8217;">February 24, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2021/">dp2021</a> </div>						</div>
						<div class="entry-content">
							<p>Lawmakers in Canada voted to declare China&#8217;s treatment of its Muslim minority Uighur population a genocide, a move that is expected to further fray relations between Ottawa and Beijing. The&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-md-6 second-col">
												<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="http://despardes.com/biden-tells-g7-leaders-america-is-back-boris-welcomes-leader-of-the-free-world/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-historic-win.jpg?fit=642%2C360');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="http://despardes.com/biden-tells-g7-leaders-america-is-back-boris-welcomes-leader-of-the-free-world/">Biden Tells G7 Leaders &#8216;America is Back&#8217;. Boris Welcomes &#8216;Leader of the Free World&#8217;.</a></h3>							<div class="entry-meta">
								<div class="date"><a href="http://despardes.com/biden-tells-g7-leaders-america-is-back-boris-welcomes-leader-of-the-free-world/" title="Biden Tells G7 Leaders &#8216;America is Back&#8217;. Boris Welcomes &#8216;Leader of the Free World&#8217;.">February 19, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2021/">dp2021</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="http://despardes.com/chinas-tit-for-britains-tat-bbc-boss-hits-back/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2021/02/upset-emoji.jpg?fit=640%2C360');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="http://despardes.com/chinas-tit-for-britains-tat-bbc-boss-hits-back/">China&#8217;s Tit for Britain&#8217;s Tat: BBC Boss Hits Back</a></h3>							<div class="entry-meta">
								<div class="date"><a href="http://despardes.com/chinas-tit-for-britains-tat-bbc-boss-hits-back/" title="China&#8217;s Tit for Britain&#8217;s Tat: BBC Boss Hits Back">February 13, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2021/">dp2021</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="http://despardes.com/myanmars-military-seizes-power-in-a-coup-why/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2021/02/myanmar-coup-kyi-detained.jpg?fit=640%2C360');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="http://despardes.com/category/region/" rel="category tag">Region</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="http://despardes.com/myanmars-military-seizes-power-in-a-coup-why/">Myanmar&#8217;s Military Seizes Power in a Coup. Why?</a></h3>							<div class="entry-meta">
								<div class="date"><a href="http://despardes.com/myanmars-military-seizes-power-in-a-coup-why/" title="Myanmar&#8217;s Military Seizes Power in a Coup. Why?">February 1, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="http://despardes.com/virtual-davos-in-era-of-pandemic-beyond-geopolitics/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2021/01/davos-wef-2021.jpg?fit=640%2C360');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="http://despardes.com/category/business/" rel="category tag">Business</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="http://despardes.com/virtual-davos-in-era-of-pandemic-beyond-geopolitics/">&#8216;Virtual&#8217; Davos in Era of Pandemic Beyond Geopolitics</a></h3>							<div class="entry-meta">
								<div class="date"><a href="http://despardes.com/virtual-davos-in-era-of-pandemic-beyond-geopolitics/" title="&#8216;Virtual&#8217; Davos in Era of Pandemic Beyond Geopolitics">January 22, 2021</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
												</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post --><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="37">China&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="35">Opinion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="36">Video&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(171)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Cute Baby And Cats Playing Together</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-36587-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/W-z7hoEWaH4?_=1" /><a href="https://youtu.be/W-z7hoEWaH4">https://youtu.be/W-z7hoEWaH4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2021 -  <a href="http://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<link rel='stylesheet' id='html-player-responsive-css'  href='http://despardes.com/wp-content/plugins/so-widgets-bundle/widgets/video/css/html-player-responsive.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/so-widgets-bundle/widgets/video/js/so-video-widget.min.js?ver=1.17.11'></script>
<script async="async" type='text/javascript' src='http://despardes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'161844748',post:'36587',tz:'-5',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '36587' ]);
</script>

</body>
</html>
<!-- Cache Enabler by KeyCDN @ 26.02.2021 13:43:01 (http html) -->