<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>$500B Saudi City NEOM Selects Bechtel to Accelerate Work &#8211; DesPardes + PKonweb</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="http://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="http://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; $500B Saudi City NEOM Selects Bechtel to Accelerate Work Comments Feed" href="http://despardes.com/saudi-neom-selects-bechtel/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153406608-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153406608-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- despardes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://despardes.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='http://despardes.com/wp-content/themes/newscard/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://despardes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://despardes.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/despardes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://despardes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='India Today: &#8216;Lost. Listless. Wounded. Rudderless&#8217;' href='http://despardes.com/india-today-lost-listless-rudderless/' />
<link rel="canonical" href="http://despardes.com/saudi-neom-selects-bechtel/" />
<link rel='shortlink' href='https://wp.me/paX5da-853' />
<link rel="alternate" type="application/json+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="$500B Saudi City NEOM Selects Bechtel to Accelerate Work" />
<meta property="og:url" content="http://despardes.com/saudi-neom-selects-bechtel/" />
<meta property="og:description" content="NEOM has selected Bechtel to accelerate primary infrastructure development for its Cognitive Cities. It has awarded a contract to the U.S.-based global industry leader for executive project managem…" />
<meta property="article:published_time" content="2020-09-08T05:45:00+00:00" />
<meta property="article:modified_time" content="2020-09-08T05:45:04+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-dinosaur.jpg?fit=640%2C369" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="369" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="$500B Saudi City NEOM Selects Bechtel to Accelerate Work" />
<meta name="twitter:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-dinosaur.jpg?fit=640%2C369&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-31065 single-format-standard theme-body group-blog header-image">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<div id="wp-custom-header" class="wp-custom-header"><img src="http://despardes.com/wp-content/uploads/2020/04/22nd-11.jpg" width="1000" height="250" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?w=1000 1000w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=300%2C75 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=640%2C160 640w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=200%2C50 200w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=768%2C192 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head header-overlay-dark" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
																	<h2 class="site-title"><a href="http://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="http://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://despardes.com/">Home</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="http://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="http://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="http://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="http://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="http://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21649"><a href="http://despardes.com/jobs/">JOBS</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="http://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="http://despardes.com/category/urdu/">Urdu</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://despardes.com/category/middle-east/" itemprop="item"><span itemprop="name">Middle East</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">$500B Saudi City NEOM Selects Bechtel to Accelerate Work</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-31065 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-middle-east category-region">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="http://despardes.com/category/business/" rel="category tag">Business</a> <a href="http://despardes.com/category/middle-east/" rel="category tag">Middle East</a> <a href="http://despardes.com/category/region/" rel="category tag">Region</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">$500B Saudi City NEOM Selects Bechtel to Accelerate Work</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://despardes.com/saudi-neom-selects-bechtel/" title="$500B Saudi City NEOM Selects Bechtel to Accelerate Work">September 8, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			
<p>NEOM has selected Bechtel to accelerate primary infrastructure development for its Cognitive Cities. It has awarded a contract to the U.S.-based global industry leader for executive project management work.</p>



<p>Saudi Arabia is building the crossborder city NEOM, a US$500 billion futuristic mega-project deep in a desert bordering the Red Sea &#8212; the Kingdom says &#8220;it will be 33 times the size of New York City with plans for flying cars and robot dinosaurs&#8221;, according to a report in <em><a href="https://www.businessinsider.com/neom-what-we-know-saudi-arabia-500bn-mega-city-2019-9">Business Insider</a></em>.</p>



<blockquote class="wp-block-quote is-style-large"><p><strong><em><span style="color:#0693e3" class="tadv-color">Neom is a portmanteau of the Greek word neos, meaning &#8220;new,&#8221; and mustaqbal, the Arabic word for &#8220;future&#8221;</span></em></strong></p></blockquote>



<p>&#8220;Blueprints obtained by the Wall Street Journal detail wild plans for artificial rain, a fake moon, robotic maids, and holographic teachers. Phase one is due for completion in 2020, with the final brick laid in 2025.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg"><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?w=1110" alt class="wp-image-31074 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?w=546 546w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?resize=300%2C171 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?resize=200%2C114 200w" data-lazy-sizes="(max-width: 546px) 100vw, 546px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?w=1110" alt="" class="wp-image-31074" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?w=546 546w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?resize=300%2C171 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/09/neom-map.jpg?resize=200%2C114 200w" sizes="(max-width: 546px) 100vw, 546px" data-recalc-dims="1" /></noscript></a><figcaption>The proposed site for the Neom project. Many regional experts see the ambitious real estate project as a strong link that might bind Saudi Arabia with Israel for the long haul.</figcaption></figure></div>



<p>According to a report posted by Bechtel in LinkedIn, the US engineering and consulting giant with global outreach, will oversee and create resource-efficient utilities and a highly advanced transport system to connect NEOM’s cognitive cities. Work will include simultaneous construction in multiple locations requiring extraordinary engineering solutions in challenging terrain.</p>



<p>&#8220;After Jubail, the 2nd world class city construction has started with area of 42000sqkm.. (and the) city size is anew as Belgium,&#8221; says an American professional based in Riyadh.</p>



<blockquote class="wp-block-quote is-style-large"><p><strong><em><span style="color:#0693e3" class="tadv-color">It will cover 10,230 square miles, and cost Saudi Arabia&#8217;s Public Investment Fund at least $500 billion — plus millions in foreign investment if it can get it.</span></em></strong></p></blockquote>



<p>&#8220;Infrastructure and master planning work has started at site and offsite. Firms from UK, US and other countries are also involved&#8221;.</p>



<p>Besides Bechtel, Aecom, SNC Lavalin are also in the US$500 billion project, says a source.</p>



<p>So far, Neom Co has also signed contracts with Saudi telecom company STC for a 5G network, and a $5bn partnership with US-based Air Products and Saudi Acwa Power to develop the world’s largest green hydrogen and green ammonia plant, to be operational in 2025.</p>



<p>The NEOM dovetails Saudi crown prince Muhammad bin Salman&#8217;s Vision 2030 plan launched in April 2016.</p>



<p>It is being built in the Tabuk region near the kingdom’s border with Jordan and sits next to Gulf of Aqaba, bordering Israeli’s port Eilat in the north and several Egyptian ports along the south.</p>



<blockquote class="wp-block-quote is-style-large"><p><strong><em><span style="color:#0693e3" class="tadv-color">Neom is part of Vision 2030: an ambitious plan to revolutionize Saudi society, reduce dependence on oil, and make the country a technology hub</span></em></strong></p></blockquote>



<p>Many regional experts see the ambitious real estate project as a strong link that might bind Saudi Arabia with Israel for the long haul.</p>



<p>Planned as a beacon for the future of urban living in the kingdom based on 5G technology and renewables, NEOM will be far beyond the capabilities of today’s smart cities. Its infrastructure will utilize AI, robotics, and human-machine fusion to deliver greater predictive intelligence and enable faster decision making across all sectors.</p>



<p>According to reports, NEOM (a planned 16-borough city) will be the home and workplace to more than a million residents from around the region and around the world.</p>



<blockquote class="wp-block-quote is-style-large"><p><strong><em><span style="color:#0693e3" class="tadv-color">Neom is supposed to draw on &#8220;cloud seeding&#8221; technology to make artificial clouds which will produce more rainfall than naturally possible in the desert</span></em></strong></p></blockquote>



<p>Commenting on the award, NEOM CEO Nadhmi Al Nasr said: “Built from the ground up as a model of future living, NEOM will be one of the largest, most sophisticated and advanced infrastructure projects ever undertaken globally, and we are delighted to have a major industry leader like Bechtel on board to work with us to realize our ambitions.”</p>



<p>Bechtel Chairman &amp; Chief Executive Officer, Brendan Bechtel said: “NEOM is one of the most complex projects in living memory and we are proud to be part of it. The vision for a futuristic, innovative and sustainable ecosystem is unique and bold, and we believe NEOM will change the way new cities are developed by future generations. We have helped our customers shape the Kingdom’s history with many key projects and we are honored to be a partner in building its future.”</p>



<blockquote class="wp-block-quote is-style-large"><p><strong><em><span style="color:#0693e3" class="tadv-color">Neom will also have the &#8220;leading education system on the planet,&#8221; with classes taught by holographic teachers</span></em></strong></p></blockquote>



<p>Bechtel has long experience of working in Saudi Arabia, beginning with the construction of the Trans-Arab Pipeline in 1947.</p>



<p>More recently, it has worked on Jubail Industrial City and the Riyadh metro.</p>



<p><em>With additional input from Irshad Salim in Islamabad.</em></p>



<p class="has-medium-font-size"><strong>MORE ABOUT NEOM</strong></p>



<p>&#8212; Another idea is a &#8216;Jurassic Park&#8217;-like island for tourists with robotic dinosaurs.<br>&#8212; At night Neom is supposed to be illuminated by a giant artificial moon.<br>&#8212; People will get about using flying taxis.<br>&#8212; The Red Sea coastline will be altered, according to the plans, with glow-in-the-dark sand added to its beaches.<br>&#8212; Construction work has already started on Neom Bay, phase one of the mega-city.<br>&#8212; Some progress has already been made: Neom Airport is nearly finished, and has already been registered as an official international airport.<br>&#8212; The Saudi government is already hosting events at the site of Neom to generate investment and media attention.<br>&#8212; In October 2019, Neom announced plans for the city to be &#8220;one of the world&#8217;s most prominent e-gaming hubs.&#8221;<br>&#8212; The future of the project is in flux, however, <a href="https://archive.is/Z84um#selection-1859.0-1859.129">reported</a> <em>Financial Times</em> in Dec 2018.<br>&#8212; &#8220;But it has broken the ground&#8221;, says a professional in Saudi Arabia.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://despardes.com/saudi-neom-selects-bechtel/" data-a2a-title="$500B Saudi City NEOM Selects Bechtel to Accelerate Work"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fdespardes.com%2Fsaudi-neom-selects-bechtel%2F&amp;linkname=%24500B%20Saudi%20City%20NEOM%20Selects%20Bechtel%20to%20Accelerate%20Work" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="http://despardes.com/solar-dome-desalination-plant-at-neom/"     class="post-23458"><span class="crp_title">Saudi Arabia Building ‘Solar Dome’ Desalination&hellip;</span></a></li><li><a href="http://despardes.com/saudi-tribe-huwaitat-challenges-neom-tech-city/"     class="post-26011"><span class="crp_title">Renowned Saudi Tribe Challenges Crown Prince MBS&hellip;</span></a></li><li><a href="http://despardes.com/pakistan-shipyard-project-in-gwadar/"     class="post-4052"><span class="crp_title">Pakistan to Accelerate Shipbuilding Project in Gwadar</span></a></li><li><a href="http://despardes.com/towering-inferno-in-sharjah-controlled/"     class="post-26324"><span class="crp_title">Towering Inferno in Sharjah Controlled By City Authorities</span></a></li><li><a href="http://despardes.com/save-orphan-city-karachi-options/"     class="post-30119"><span class="crp_title">'Orphan City': Govt. Looking at Options to 'Save Karachi'</span></a></li><li><a href="http://despardes.com/another-us-city-passes-resolution-against-indias-anti-muslim-citizenship-law/"     class="post-23836"><span class="crp_title">Another US City Passes Resolution Against India's&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-31065 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://despardes.com/india-today-lost-listless-rudderless/" rel="prev">India Today: &#8216;Lost. Listless. Wounded. Rudderless&#8217;</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/saudi-neom-selects-bechtel/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78f23c889e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></section><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(149)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Cute Baby And Cats Playing Together</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-31065-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/W-z7hoEWaH4?_=1" /><a href="https://youtu.be/W-z7hoEWaH4">https://youtu.be/W-z7hoEWaH4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">World</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/new-nature-economy-need-of-hour/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/08/covid-risk-nature-economy.jpg?fit=640%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/insight/" rel="category tag">Insight</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/new-nature-economy-need-of-hour/">Nature-Positive Economy: Business-as-Usual Won&#8217;t Work</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/new-nature-economy-need-of-hour/" title="Nature-Positive Economy: Business-as-Usual Won&#8217;t Work">August 28, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/ancient-civilization-globally-connected/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/ANCIENT-GLOBAL-VILLAGE.jpg?fit=640%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/insight/" rel="category tag">Insight</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/ancient-civilization-globally-connected/">Ancient Civilization Was &#8216;Globally Connected&#8217; (Video)</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/ancient-civilization-globally-connected/" title="Ancient Civilization Was &#8216;Globally Connected&#8217; (Video)">August 27, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/bipolar-bipolar-and-half-world-order/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/nwo-usa-china.jpg?fit=640%2C333');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/insight/" rel="category tag">Insight</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/bipolar-bipolar-and-half-world-order/">The World is Now America and China</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/bipolar-bipolar-and-half-world-order/" title="The World is Now America and China">August 22, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/08/hiest-1.jpeg?fit=1080%2C721');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="http://despardes.com/category/so-asia/" rel="category tag">So Asia</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/">UK Police Investigate Who&#8217;s Behind &#8216;Jay Patel&#8217; After Record $68Mln Cash Seized</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/" title="UK Police Investigate Who&#8217;s Behind &#8216;Jay Patel&#8217; After Record $68Mln Cash Seized">August 2, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2020 <a href="http://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a>						</div>
						<div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="https://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://despardes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161844748',post:'31065',tz:'-4',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '31065' ]);
</script>

</body>
</html>


<!-- Cache Enabler by KeyCDN @ 08.09.2020 10:47:27 (html) -->