<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; ‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit Comments Feed" href="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153406608-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153406608-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://despardes.com/wp-content/themes/newscard/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://despardes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://despardes.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/despardes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://despardes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='INSIGHT: India Economy In Vicious Cycle or Near Collapse' href='https://despardes.com/insight-india-economy-in-vicious-cycle-or-near-collapse/' />
<link rel='next' title='India Could Carry Out “False Flag Operation”, Warns PM Khan' href='https://despardes.com/india-could-carry-out-false-flag-operation-warns-pm-khan/' />
<link rel="canonical" href="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/" />
<link rel='shortlink' href='https://wp.me/paX5da-6ee' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit" />
<meta property="og:url" content="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/" />
<meta property="og:description" content="DESPARDES &#8212; President Donald Trump is heading Monday on his first official trip to India, its second largest trading partner after China, and a strategic ally in the region amid reports that …" />
<meta property="article:published_time" content="2020-02-19T22:08:08+00:00" />
<meta property="article:modified_time" content="2020-02-19T22:08:10+00:00" />
<meta property="og:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/trump-modi-2020.jpg?fit=660%2C406&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit" />
<meta name="twitter:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/trump-modi-2020.jpg?fit=660%2C406&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-23946 single-format-standard wp-custom-logo group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://despardes.com/" class="custom-logo-link" rel="home"><img width="260" height="55" src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/dp-pkow-bw-may19-5.jpg?fit=260%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2019/05/dp-pkow-bw-may19-5.jpg?fit=260%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>									<h2 class="site-title"><a href="https://despardes.com/" rel="home"></a></h2>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://despardes.com/">Home</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21649"><a href="https://despardes.com/jobs/">JOBS</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/usa/" itemprop="item"><span itemprop="name">USA</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit</span></span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-23946 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-usa">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="https://despardes.com/category/usa/" rel="category tag">USA</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/" title="‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit">February 19, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2019/">dp2019</a> </div>													<div class="comments">
								<a href="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/#respond">No Comments</a>							</div><!-- .comments -->
											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			
<p>DESPARDES &#8212;  President Donald Trump is heading Monday on his first official trip to India, its second largest trading partner after China, and a strategic ally in the region amid reports that PM Modi’s cabinet on Wednesday approved a government-to-government $2.6-billion deal for two dozen military helicopters from U.S. defense firm Lockheed Martin.</p>



<p>Trump&#8217;s visit comes as the two countries build upon their close political and security ties, with New Delhi turning to Washington as a top arms supplier, edging out traditional partner Russia.</p>



<p>The bilateral agreement to seal the deal is expected to be signed after  Prime Minister Narendra Modi&#8217;s talks with US President Donald Trump on  February 25, report Indian media citing top sources.</p>



<p>Trade deficit between the two remains a matter of concern for the US.</p>



<p>Since Trump took office in 2017, long-standing trade differences between the two countries have come to the fore, with Trump calling India the tariff king.</p>



<p>India has increased import import tariffs over the last two years to curb cheap goods from abroad and support small- and medium-sized local  manufacturers.</p>



<p>In November, Modi pulled India out of the world’s biggest regional trade deal. And earlier this month, his government proposed in its budget to change rules that will allow it to ban the import of any  goods it deems harmful to domestic industries.</p>



<p>His government also raised import levies on medical equipment, footwear and furniture in the budget, and said it will strengthen rules to allow for additional levies to be imposed when imports of some goods  surge significantly.</p>



<p>The measures appear like political double-speak, coming from Modi,  who in his January 2018 keynote speech at the World Economic Forum in  Davos, lamented the rising trend of protectionism and called on fellow leaders to embrace more open trade.</p>



<p>US and India have warred over everything from tariffs on farm goods to Harley Davidson motorbikes and price caps on medical devices and India’s new rules on local data storage.</p>



<p>Trump said the United States and India were working on a major trade  deal, but he was not sure if it would be completed before the presidential election in November. </p>



<p>Ahead of his visit, negotiators have been trying for weeks to put together a limited accord giving the US greater access to India’s dairy and poultry markets  and lowering tariffs on other products.</p>



<p>But no breakthrough has yet been announced and a planned trip by 
United States Trade Representative Robert Lighthizer was canceled, 
underlining the difficulties the two sides face in narrowing differences
 ahead of Trump’s visit</p>



<p>“We can have a trade deal with India, but I’m really saving the big deal  for later on,” Trump told reporters on Tuesday, outside Air Force One at Joint Base Andrews in Maryland. </p>



<p>“We’re doing a very big trade deal with India. We’ll have it. I don’t know if it’ll be done before the election, but we’ll have a very big deal with India,” he said, in a transcript of remarks released by the White House.</p>



<p>“We’re not treated very well by India, but I happen to like Prime Minister Modi a lot. And he told me we’ll have 7 million people between the airport and the event,” Trump said, referring to a roadshow ahead of  a “Hello Trump” rally in Ahmedabad, the main city in Gujarat where he will begin the trip.</p>



<p>Prime Minister Narendra Modi is said to be pulling out all the stops for his visit, including hosting him for a reception in a cricket stadium in Gujarat &#8212; Modi&#8217;s home state.</p>



<p><em>With input from AP and Bloomberg reports</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://despardes.com/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/" data-a2a-title="‘We’re Not Treated Very Well by India’: Trump Raises Doubts on Trade Deal Before India Visit"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fdespardes.com%2Fwere-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit%2F&amp;linkname=%E2%80%98We%E2%80%99re%20Not%20Treated%20Very%20Well%20by%20India%E2%80%99%3A%20Trump%20Raises%20Doubts%20on%20Trade%20Deal%20Before%20India%20Visit" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div><!-- entry-content -->

			</div><!-- .post-23946 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/insight-india-economy-in-vicious-cycle-or-near-collapse/" rel="prev">INSIGHT: India Economy In Vicious Cycle or Near Collapse</a></div><div class="nav-next"><a href="https://despardes.com/india-could-carry-out-false-flag-operation-warns-pm-khan/" rel="next">India Could Carry Out “False Flag Operation”, Warns PM Khan</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/were-not-treated-very-well-by-india-trump-raises-doubts-on-trade-deal-before-india-visit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></section><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(99)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title">NOI: Home &#038; Abroad</h3><a href="http://despardes.com/noi"><img width="450" height="203" src="https://i1.wp.com/despardes.com/wp-content/uploads/2019/12/NOI-ADVT-2.jpg?fit=450%2C203&amp;ssl=1" class="image wp-image-20163  attachment-full size-full jetpack-lazy-image" alt="Click here" style="max-width: 100%; height: auto;" title="NOI: Home &amp; Abroad" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2019/12/NOI-ADVT-2.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/despardes.com/wp-content/uploads/2019/12/NOI-ADVT-2.jpg?resize=300%2C135&amp;ssl=1 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2019/12/NOI-ADVT-2.jpg?resize=200%2C90&amp;ssl=1 200w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2019/12/NOI-ADVT-2.jpg?fit=450%2C203&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">Arts</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/us-envoy-visits-charming-pakistan-show-at-lahore-art-council-urges-people-to-people-contact-to-improve-bilateral-ties/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2020/01/us-envoy-lac.jpg?fit=652%2C360&#038;ssl=1');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/arts/" rel="category tag">Arts</a> <a href="https://despardes.com/category/pakistan/" rel="category tag">Pakistan</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/us-envoy-visits-charming-pakistan-show-at-lahore-art-council-urges-people-to-people-contact-to-improve-bilateral-ties/">US Envoy Visits &#8216;Charming Pakistan&#8217; Show at Lahore Art Council, Urges People-to-People Contact to Improve Bilateral Ties</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/us-envoy-visits-charming-pakistan-show-at-lahore-art-council-urges-people-to-people-contact-to-improve-bilateral-ties/" title="US Envoy Visits &#8216;Charming Pakistan&#8217; Show at Lahore Art Council, Urges People-to-People Contact to Improve Bilateral Ties">January 31, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2019/">dp2019</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/apes-non-human-person-find-peace-through-painting-in-florida-retirement-center/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2020/01/ape-art-640-1.jpg?fit=640%2C475&#038;ssl=1');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/arts/" rel="category tag">Arts</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/apes-non-human-person-find-peace-through-painting-in-florida-retirement-center/">Apes (&#8216;Non-Human Person&#8217;) Find Peace Through Painting in Florida Retirement Center</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/apes-non-human-person-find-peace-through-painting-in-florida-retirement-center/" title="Apes (&#8216;Non-Human Person&#8217;) Find Peace Through Painting in Florida Retirement Center">January 29, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2019/">dp2019</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/situation-in-india-sweetest-song-tell-of-saddest-thought-video/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/01/india-z-song.jpg?fit=640%2C356&#038;ssl=1');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/arts/" rel="category tag">Arts</a> <a href="https://despardes.com/category/so-asia/" rel="category tag">So Asia</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/situation-in-india-sweetest-song-tell-of-saddest-thought-video/">SITUATION in INDIA: Sweetest Song Tell of Saddest Thought (Video)</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/situation-in-india-sweetest-song-tell-of-saddest-thought-video/" title="SITUATION in INDIA: Sweetest Song Tell of Saddest Thought (Video)">January 29, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2019/">dp2019</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/changing-faces-of-pakistan-drum-circle-in-islamabad/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2020/01/drum-circle-isb-pk.jpg?fit=640%2C317&#038;ssl=1');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/arts/" rel="category tag">Arts</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/changing-faces-of-pakistan-drum-circle-in-islamabad/">Changing Faces of Pakistan: &#8216;Drum Circle&#8217; in Islamabad</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/changing-faces-of-pakistan-drum-circle-in-islamabad/" title="Changing Faces of Pakistan: &#8216;Drum Circle&#8217; in Islamabad">January 19, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2019/">dp2019</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2020 <a href="https://despardes.com/" title="" ></a>						</div>
						<div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="https://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'161844748',post:'23946',tz:'-5',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '23946' ]);
</script>

</body>
</html>


<!-- Cache Enabler by KeyCDN @ 19.02.2020 17:44:22 (html) -->