<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217; &#8211; DesPardes + PKonweb</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217; Comments Feed" href="https://despardes.com/pak-faces-financial-crisis-tighten-seat-belt/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://despardes.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://despardes.com/wp-content/themes/newscard/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://despardes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://despardes.com/wp-json/wp/v2/posts/57951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://despardes.com/pak-faces-financial-crisis-tighten-seat-belt/" />
<link rel='shortlink' href='https://wp.me/paX5da-f4H' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&#038;format=xml" />
<style type="text/css">.crp_related li {
    width: calc(33% - 10px);
}
.crp_related a {
    width: 100%;
    height: auto;
    text-decoration: none;
}
.crp_related img {
    width: 100%;
    max-width: unset;
}

.crp_related ul {
    display: flex;
    flex-wrap: wrap;
}
@media (max-width: 1150px){
	.crp_related li {
    width: calc(50% - 10px);
	}
}
@media (max-width: 500px){
	.crp_related li {
    width: calc(100% - 10px);
	}
}
.crp_related h3 {
    color: #333;
    font-size: 20px;
    font-weight: 700;
    border-left: 4px solid #c80000;
    padding-left: 10px;
    margin: 30px 0 20px !important;
}</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217;" />
<meta property="og:url" content="https://despardes.com/pak-faces-financial-crisis-tighten-seat-belt/" />
<meta property="og:description" content="EXPRESS TRIBUNE Reports that Pakistan is facing a balance of payment crisis. It is again looking toward friendly countries for help, as it has been unable to revive the $6.5 billion IMF bailout. Th…" />
<meta property="article:published_time" content="2022-12-13T17:44:49+00:00" />
<meta property="article:modified_time" content="2022-12-13T17:56:35+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/fox-economy.jpg?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/fox-economy.jpg?fit=640%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">a.custom-logo-link {
    max-height: 65px;
    overflow: hidden;
    display: block;
}

.paypal-donations input[type=image] {
    width: 250px;
    margin: 0 auto;
    display: block;
    padding: 0;
    background: none;
    border: none;
}</style></head>

<body class="post-template-default single single-post postid-57951 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head navbar-bg-set header-overlay-dark"  style="background-image:url('http://despardes.com/wp-content/uploads/2020/12/header-bg.jpg');">
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://despardes.com/" class="custom-logo-link" rel="home"><img width="220" height="65" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;ssl=1" class="custom-logo" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?w=220&amp;ssl=1 220w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?resize=200%2C59&amp;ssl=1 200w" sizes="(max-width: 220px) 100vw, 220px" /></a>									<h2 class="site-title"><a href="https://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://despardes.com/">Home</a></li>
<li id="menu-item-34899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34899"><a href="https://despardes.com/hot/">HOT</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://despardes.com/category/urdu/">Urdu</a></li>
<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://despardes.com/?page_id=39433">Donate</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/pakistan/" itemprop="item"><span itemprop="name">Pakistan</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217;</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-57951 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-pakistan category-so-asia">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/pakistan/" rel="category tag">Pakistan</a> <a href="https://despardes.com/category/so-asia/" rel="category tag">So Asia</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217;</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/pak-faces-financial-crisis-tighten-seat-belt/" title="Pakistan&#8217;s Financial Crisis: &#8216;Tighten Your Seat Belts&#8217;">December 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			
<p class="has-medium-font-size">EXPRESS TRIBUNE <a href="https://tribune.com.pk/story/2390876/saudi-cash-finance-soon-dar">Reports</a> that Pakistan is facing a balance of payment crisis. It is again looking toward friendly countries for help, as it has been unable to revive the $6.5 billion IMF bailout.</p>



<p class="has-medium-font-size">The country&#8217;s foreign reserves stand at around $6.7bn which are not enough to service the $8.8bn principal and interest payments during the January-March period of current fiscal year.</p>



<p class="has-medium-font-size">Pakistan’s external debt servicing for FY23 stands at 60 per cent of its exports, up from 12pc in FY11, reports <a href="https://www.dawn.com/news/1725943/pakistans-macroeconomic-mess">Dawn</a>.</p>



<p class="has-medium-font-size">According to ET report, the country is hoping to conclude talks with Saudi Arabia soon on financial help. The new army chief was also expected to play a role in bagging the bailout during his upcoming maiden visit to the Kingdom.</p>



<p class="has-medium-font-size">The IMF&#8217;s ninth review is delayed, says the report. IMF had asked Pakistan for more info to finalize its ninth review. Pakistan needs external financing from friendly countries on an urgent basis. </p>



<p class="has-medium-font-size">Finance Minister Ishaq Dar says he would expect to get $3bn from the friendly country. &#8220;We hope that we will soon conclude talks, which we have started with Saudi Arabia…&#8221;</p>



<p class="has-medium-font-size">&#8220;Pakistan would not default&#8221;, Dar told media earlier. Some elements were peddling a false narrative that Pakistan was about to default or might have already reached that point,&#8221; Dar said according to <a href="https://arynews.tv/ishaq-dar-assures-pakistan-will-not-default/">ARY</a>.</p>



<p class="has-medium-font-size">According to <a href="https://www.dawn.com/news/1725943/pakistans-macroeconomic-mess">Dawn</a>, &#8220;The precarious situation Pakistan finds itself in today has been in the making for at least 10 years. Pakistan’s liabilities to the rest of the world (i.e. net international investment position) have increased from $60bn in 2011 to $129bn by March 2022. Importantly, this was driven by a significant increase in borrowing from multilateral institutions and ‘friendly’ countries to finance unsustainable levels of consumption.&#8221;</p>



<p class="has-medium-font-size">An analyst told DesPardes.com that &#8220;The state of Pakistan has practically defaulted, tighten your seat belts.&#8221;</p>



<p class="has-medium-font-size">&#8220;The rot was never that deep.&#8221;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://despardes.com/pak-faces-financial-crisis-tighten-seat-belt/" data-a2a-title="Pakistan’s Financial Crisis: ‘Tighten Your Seat Belts’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fdespardes.com%2Fpak-faces-financial-crisis-tighten-seat-belt%2F&amp;linkname=Pakistan%E2%80%99s%20Financial%20Crisis%3A%20%E2%80%98Tighten%20Your%20Seat%20Belts%E2%80%99" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://despardes.com/pakistan-bells-out-2019-with-rolling-out-dual-seat-jf-17-aircraft-live-missile-firings-in-north-arabian-sea/"     class="crp_link post-21037"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Pakistan Bells Out 2019 With First Batch of Dual Seat JF-17, Live Missile Firings in North Arabian Sea" title="Pakistan Bells Out 2019 With First Batch of Dual Seat JF-17, Live Missile Firings in North Arabian Sea" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/dual-jf-17.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Pakistan Bells Out 2019 With First Batch of Dual Seat JF-17, Live Missile Firings in North Arabian Sea" title="Pakistan Bells Out 2019 With First Batch of Dual Seat JF-17, Live Missile Firings in North Arabian Sea"  /></noscript></figure><span class="crp_title">Pakistan Bells Out 2019 With First Batch of Dual Seat JF-17,&hellip;</span></a></li><li><a href="https://despardes.com/politics-in-pakistan-captains-crisis/"     class="crp_link post-45688"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Politics in Pakistan: The Captain’s Crisis" title="Politics in Pakistan: The Captain’s Crisis" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Politics in Pakistan: The Captain’s Crisis" title="Politics in Pakistan: The Captain’s Crisis" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/imran-lagarde-feb-2019.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Politics in Pakistan: The Captain’s Crisis</span></a></li><li><a href="https://despardes.com/views-of-a-psychiatrist-from-pakistan-on-covid-19-crisis/"     class="crp_link post-26136"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/07/OPINION-NAVY.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Views of a Psychiatrist From Pakistan on Covid 19 Crisis" title="Views of a Psychiatrist From Pakistan on Covid 19 Crisis" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/07/OPINION-NAVY.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/07/OPINION-NAVY.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Views of a Psychiatrist From Pakistan on Covid 19 Crisis" title="Views of a Psychiatrist From Pakistan on Covid 19 Crisis"  /></noscript></figure><span class="crp_title">Views of a Psychiatrist From Pakistan on Covid 19 Crisis</span></a></li><li><a href="https://despardes.com/politics-pak-economy-perpetual-crisis/"     class="crp_link post-44936"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Politics Put Pakistan Economy in a Perpetual State of Crisis" title="Politics Put Pakistan Economy in a Perpetual State of Crisis" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Politics Put Pakistan Economy in a Perpetual State of Crisis" title="Politics Put Pakistan Economy in a Perpetual State of Crisis" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/sadia-lets-talk-peace-apr2022.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Politics Put Pakistan Economy in a Perpetual State of Crisis</span></a></li><li><a href="https://despardes.com/crisis-governance-coronavirus-impact-in-pakistan/"     class="crp_link post-25862"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/OPINION-2020.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="&#039;Crisis Governance&#039; Could Manage Coronavirus Impact in Pakistan, Proposes Expert" title="&#039;Crisis Governance&#039; Could Manage Coronavirus Impact in Pakistan, Proposes Expert" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/OPINION-2020.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/12/OPINION-2020.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="&#039;Crisis Governance&#039; Could Manage Coronavirus Impact in Pakistan, Proposes Expert" title="&#039;Crisis Governance&#039; Could Manage Coronavirus Impact in Pakistan, Proposes Expert"  /></noscript></figure><span class="crp_title">'Crisis Governance' Could Manage Coronavirus Impact in&hellip;</span></a></li><li><a href="https://despardes.com/pfizer-vaccine-fda-is-on-the-hot-seat-for-misreported-deaths/"     class="crp_link post-39599"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Pfizer Vaccine: FDA is on the Hot Seat for Misreported Deaths" title="Pfizer Vaccine: FDA is on the Hot Seat for Misreported Deaths" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Pfizer Vaccine: FDA is on the Hot Seat for Misreported Deaths" title="Pfizer Vaccine: FDA is on the Hot Seat for Misreported Deaths" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/11/covid-vaccines-nov2021.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Pfizer Vaccine: FDA is on the Hot Seat for Misreported&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-57951 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/despardes-report-dec-2022/" rel="prev">DesPardes Report As the World Turns: Dec 2022</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pak-faces-financial-crisis-tighten-seat-belt/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92294b19e0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="199"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-2" class="widget newscard-widget-horizontal-vertical-posts">		<h3 class="widget-title">				<a href="https://despardes.com/category/world/">World</a>
			</h3>		<div class="row gutter-parent-14 post-vertical">
			<div class="col-md-6 first-col">
										<div class="post-boxed main-post clearfix">
											<div class="post-img-wrap">
							<a href="https://despardes.com/despardes-report-dec-2022/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/09/as-the-world-turns-bw.png?fit=640%2C360&#038;ssl=1');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://despardes.com/category/noi/" rel="category tag">NOI</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://despardes.com/despardes-report-dec-2022/">DesPardes Report As the World Turns: Dec 2022</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://despardes.com/despardes-report-dec-2022/" title="DesPardes Report As the World Turns: Dec 2022">December 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>						</div>
						<div class="entry-content">
							<p>Pakistan’s macroeconomic mess&#8230;Forex crisis deepens&#8230;To get $32b loans this year, no &#8216;economic emergency&#8217; needed&#8230;Fin. Min Dar rules out economic default&#8230;Khan wants ‘apolitical’ military to help stabilize economy&#8230;Blames economic woes on&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-md-6 second-col">
												<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/despardes-report-nov-2022/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/news-daytime.jpg?fit=300%2C183&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/noi/" rel="category tag">NOI</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/despardes-report-nov-2022/">DesPardes Report: Nov 2022 As the World Turns&#8230;</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/despardes-report-nov-2022/" title="DesPardes Report: Nov 2022 As the World Turns&#8230;">December 2, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/rich-nations-agree-to-pay-climate-loss-and-damage/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2021/06/mangroves-climate-change.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/rich-nations-agree-to-pay-climate-loss-and-damage/">Rich nations agree to pay climate loss and damage</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/rich-nations-agree-to-pay-climate-loss-and-damage/" title="Rich nations agree to pay climate loss and damage">November 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/despardes-report-oct-2022/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/09/as-the-world-turns-sep2022.png?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/noi/" rel="category tag">NOI</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/despardes-report-oct-2022/">DesPardes Report: Oct 2022 As the World Turns&#8230;</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/despardes-report-oct-2022/" title="DesPardes Report: Oct 2022 As the World Turns&#8230;">October 31, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/elections-in-us-cop27-g20/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/world-order-invert-apr2022.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/usa/" rel="category tag">USA</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/elections-in-us-cop27-g20/">Elections in US &#038; Brazil; COP27 &#038; G20</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/elections-in-us-cop27-g20/" title="Elections in US &#038; Brazil; COP27 &#038; G20">October 31, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
												</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post --><section id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></section><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Afghanistan&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="52">Africa&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="40">Asia Pacific&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="38">Bangladesh&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="37">China&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="43">Environment&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="39">India&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="46">Iran&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="53">Irshad Salim&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="48">Kashmir&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="49">Lifestyle&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="35">Opinion&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(634)</option>
	<option class="level-0" value="41">Palestine&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="50">Politics&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(443)</option>
	<option class="level-0" value="47">Satire&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="42">Saudi Arabia&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="45">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="36">Video&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="34">WhatsApp&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(274)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">An Oscar-winning short film</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-57951-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/12/oscar-winning-short-film-dec2022.mp4?_=1" /><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/12/oscar-winning-short-film-dec2022.mp4?_=1" /><a href="https://despardes.com/wp-content/uploads/2022/12/oscar-winning-short-film-dec2022.mp4">https://despardes.com/wp-content/uploads/2022/12/oscar-winning-short-film-dec2022.mp4</a></video></div></section><section id="search-2" class="widget widget_search"><form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Farooq Maniar</span> on <a href="https://despardes.com/dhaka-debacle-and-humsafar-humnawa/#comment-26865">Dhaka Debacle: &#8216;War is Too Serious a Business to Be Left to the Generals&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">یاسر رضا</span> on <a href="https://despardes.com/may-9-2018-jhatke-pe-jhatka/#comment-26784">May 9, 2018 جھٹکے پہ جھٹکا</a></li><li class="recentcomments"><span class="comment-author-link">Sarfaraz Khan</span> on <a href="https://despardes.com/disinfo-%da%88%d8%b3-%d8%a7%d9%86%d9%81%d9%88/#comment-26745">Disinfo | ڈس انفو</a></li></ul></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2022 <a href="https://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" rel="noopener noreferrer" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="https://wordpress.org/" target="_blank" rel="noopener noreferrer" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=6.0.3' id='newscard-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215' id='newscard-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.3' id='newscard-jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=6.0.3' id='newscard-scripts-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script defer type='text/javascript' src='https://despardes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1667575571' id='akismet-frontend-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.5.1' id='google-translate-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'161844748',post:'57951',tz:'-5',srv:'despardes.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '161844748', '57951' ]);
	</script>
</body>
</html>
