<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>New World Order: Palestine Lost! &#8211; DesPardes + PKonweb</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; New World Order: Palestine Lost! Comments Feed" href="https://despardes.com/new-world-order-palestine-lost/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153406608-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153406608-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- despardes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css' href="https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0" type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href="https://despardes.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0" type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css' href="https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1" type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href="https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1" type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href="https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1" type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css' href="https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css' href="https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css' href="https://despardes.com/wp-content/themes/newscard/style.css?ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href="https://despardes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10" type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href="https://despardes.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25" type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href="https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/despardes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src="https://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href="https://despardes.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Battle For Resources in Eastern Mediterranean: France Sends Ships, Jets' href="https://despardes.com/energy-rich-eastern-mediterranean-turkey-greece-tension/" />
<link rel="canonical" href="https://despardes.com/new-world-order-palestine-lost/" />
<link rel='shortlink' href='https://wp.me/paX5da-7R2' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New World Order: Palestine Lost!" />
<meta property="og:url" content="http://despardes.com/new-world-order-palestine-lost/" />
<meta property="og:description" content="To quote Walter Cronkite, &#8220;And that&#8217;s the way it is&#8221; &#8220;Forget Palestine,&#8221; says a renowned defense and security analyst based in Malaysia, when asked to comment on the U…" />
<meta property="article:published_time" content="2020-08-16T19:29:49+00:00" />
<meta property="article:modified_time" content="2020-08-16T19:29:56+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl.jpg?fit=640%2C367" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="367" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New World Order: Palestine Lost!" />
<meta name="twitter:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl.jpg?fit=640%2C367&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-30196 single-format-standard theme-body group-blog header-image">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<div id="wp-custom-header" class="wp-custom-header"><img src="https://despardes.com/wp-content/uploads/2020/04/22nd-11.jpg" width="1000" height="250" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?w=1000 1000w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=300%2C75 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=640%2C160 640w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=200%2C50 200w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=768%2C192 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head header-overlay-dark" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
																	<h2 class="site-title"><a href="https://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://despardes.com/">Home</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21649"><a href="https://despardes.com/jobs/">JOBS</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://despardes.com/category/urdu/">Urdu</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/middle-east/" itemprop="item"><span itemprop="name">Middle East</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">New World Order: Palestine Lost!</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-30196 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-region">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/middle-east/" rel="category tag">Middle East</a> <a href="https://despardes.com/category/region/" rel="category tag">Region</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">New World Order: Palestine Lost!</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/new-world-order-palestine-lost/" title="New World Order: Palestine Lost!">August 16, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2020/">DP2020</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			
<p class="has-medium-font-size"><strong><em>To quote Walter Cronkite, &#8220;And that&#8217;s the way it is&#8221;</em></strong></p>



<p>&#8220;Forget Palestine,&#8221; says a renowned defense and security analyst based in Malaysia, when asked to comment on the UAE/Israel diplomatic ties which was <a href="https://despardes.com/uae-to-open-diplomatic-ties-with-israel-says-president-trump/">announced </a>last week. The way we understand it, his comment meant &#8220;Palestine&#8221; could be or would be the casualty of this deal between two sovereign states in the conflict zone </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?w=1110" alt class="wp-image-29185 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?resize=300%2C206 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?resize=200%2C137 200w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?w=1110" alt="" class="wp-image-29185" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?resize=300%2C206 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/07/world-map.jpg?resize=200%2C137 200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div>



<p>During World War I, Britain made several conflicting agreements to gain the support of various groups in the Middle East. Most notably was the Balfour Declaration &#8211; a public pledge promising the &#8220;establishment in Palestine of a national home for the Jewish people&#8221;.</p>



<p>On October 31, 1917, British forces conquered Palestine from the Ottoman-Turks, ending 1,400 years of Islamic rule over the region. In 1920, it began its 28-year rule over British Mandate Palestine.</p>



<p>Before the British Mandate in Palestine, Jews made up around six percent of the total population.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?w=1110" alt class="wp-image-30211 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?resize=300%2C325 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?resize=148%2C160 148w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?w=1110" alt="" class="wp-image-30211" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?resize=300%2C325 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-1917.jpg?resize=148%2C160 148w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a><figcaption><strong>The British Mandate (1918-1947) facilitated Jewish immigration from Europe to Palestine in the 1920s and 1930s. The Jewish population in Palestine increased from 6 percent (1918) to 33 percent (1947).</strong></figcaption></figure></div>



<p>Following the end of WWII, the newly formed United Nations proposed a plan that would grant 55 percent of historic Palestine to a Jewish state and 45 percent to a non-contiguous Arab one. Jerusalem would remain under international control.</p>



<p>Palestinians rejected the proposal because it stripped away much of the land that was under their control. At the time, they owned 94 percent of historic Palestine and comprised 67 percent of the population. This plan was never implemented on the ground.</p>



<p>On May 14, 1948, the British Mandate expired triggering the first Arab-Israeli war. Zionist military forces expelled at least 750,000 Palestinians and captured 78 percent of historic Palestine. The remaining 22 percent was divided into the West Bank and Gaza Strip.</p>



<p>During the June 1967 War, Israel occupied all of historic Palestine and expelled a further 300,000 Palestinians from their homes. Israel also captured the Syrian Golan Heights in the north and the Egyptian Sinai Peninsula in the south. In 1978, Egypt and Israel signed a peace treaty which led to Israel withdrawing from the Egypian territory.</p>



<p>The Oslo Accords (1993 &amp; 1995) represented the first direct Palestinian-Israeli peace agreement. This led to the formation of the Palestinian Authority (PA) &#8211; an administrative body that would govern Palestinian internal security, administration and civilian affairs in areas of self-rule, for a five-year interim period.</p>



<p>On the ground, the occupied West Bank was divided into three areas &#8211; A, B and C.</p>



<p><strong>Area A</strong> initially comprised three percent of the West Bank and grew to 18 percent by 1999. In Area A, the PA controls most affairs.</p>



<p><strong>Area B&nbsp;</strong>represents about 22 percent of the West Bank. In both areas, while the PA is in charge of education, health and the economy, the Israelis have full control of external security, meaning they retain the right to enter at any time.</p>



<p><strong>Area C</strong> represents 60 percent of the West Bank. Under the Oslo Accords, control of this area was supposed to be handed over to the PA. Instead, Israel retains total control over all matters, including security, planning and construction. The transfer of control to the PA has never happened.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?w=1110" alt class="wp-image-30216 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?resize=300%2C106 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?resize=200%2C71 200w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?w=1110" alt="" class="wp-image-30216" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?resize=300%2C106 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/2020-israel-palestine.jpg?resize=200%2C71 200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div>



<p>The occupied Palestinian territories have been under Israeli military control since 1967. This makes it the longest occupation in modern history. The segmented territories include Gaza, the West Bank and East Jerusalem.</p>



<p>The Gaza Strip is a small coastal area bordering Egypt to the south. This region is home to two million Palestinians.</p>



<p>The West Bank is the kidney bean-shaped area to the east. It lies west of the banks of the Jordan River from where it gets its name. East Jerusalem is located on the Palestinian side of the 1949 Green Line. Three million Palestinians live in the West Bank and East Jerusalem.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?w=1110" alt class="wp-image-30217 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?resize=300%2C162 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?resize=200%2C108 200w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?w=1110" alt="" class="wp-image-30217" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?resize=300%2C162 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/countries.jpg?resize=200%2C108 200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Israeli settlements are Jewish communities built on Palestinian land. There are between 600,000 &#8211; 750,000 Israeli settlers living in at least 250 settlements (130 official , 120 unofficial) in the occupied West Bank and East Jerusalem.</p>



<p>Israeli settlements are illegal under international law as they violate the Fourth Geneva Convention, which prohibits an occupying power from transferring its population to the area it occupies.</p>



<p>In 2019, under the presidency of Donald Trump, the US declared that Israeli settlements on occupied Palestinian land were &#8220;not necessarily illegal&#8221;, a dramatic break from decades of US policy.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?w=1110" alt class="wp-image-30209 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=300%2C300 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=160%2C160 160w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=150%2C150 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?w=1110" alt="" class="wp-image-30209" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?w=640 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=300%2C300 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=160%2C160 160w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/08/palestine-land-lost.jpg?resize=150%2C150 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>A leading Gulf intellectual tells DesPardes, &#8220;All the Arabs nations today are nothing but hypocrites who have sold their religion and deserve all the fate of misery that is now coming down on them. We are seeing just the beginning. They have lost the respect of all. Disunity is their way of life. God won’t leave them a place on earth to shelter from His wrath&#8221;.</p>



<p>He was responding to the UAE/Israeli agreement. We agreed to quote him on his condition that his name be not attributed.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg"><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?w=1110" alt class="wp-image-30220 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=300%2C202 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=200%2C134 200w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=272%2C182 272w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?w=1110" alt="" class="wp-image-30220" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=300%2C202 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=200%2C134 200w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/08/trump-plan.jpg?resize=272%2C182 272w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>To quote <a href="https://en.wikipedia.org/wiki/Walter_Cronkite">Walter Cronkite</a>, &#8220;And that&#8217;s the way it is&#8221;&#8230;</p>



<p>Kronkite died in July 2009. During the 1960s and 1970s, he was often cited as &#8220;the most trusted man in America&#8221; after being so named in an opinion poll.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?w=1110" alt class="wp-image-23293 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?resize=300%2C172 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?resize=200%2C115 200w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?w=1110" alt="" class="wp-image-23293" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?w=640 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?resize=300%2C172 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/abbas-palestine-me-peace-pl-1.jpg?resize=200%2C115 200w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div>



<p class="has-medium-font-size"><strong>RELATED ARTICLE: <a href="https://despardes.com/opinion-how-the-arabs-have-betrayed-palestine-again/">OPINION: How the Arabs Have Betrayed Palestine – Again</a></strong></p>



<hr class="wp-block-separator"/>


<div class="so-widget-sow-video so-widget-sow-video-base"><h3 class="widget-title">Palestine</h3>
<div class="sow-video-wrapper">
		<video
				id="sow-player-1" 				class="sow-video-widget" 				preload="auto" 				style="width:100%;height:100%;" 			>
				<source type="video/mp4" src="https://despardes.com/wp-content/uploads/2020/08/palestine-history.mp4" />
			</video>
	</div>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://despardes.com/new-world-order-palestine-lost/" data-a2a-title="New World Order: Palestine Lost!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fdespardes.com%2Fnew-world-order-palestine-lost%2F&amp;linkname=New%20World%20Order%3A%20Palestine%20Lost%21" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://despardes.com/insight-new-world-order-on-wreckage-of-the-old/" class="post-25974"><span class="crp_title">INSIGHT: New World Order on Wreckage of the Old</span></a></li><li><a href="https://despardes.com/kashmir-battleground-of-new-world-order/" class="post-11965"><span class="crp_title">High Noon: 'Kashmir Battleground of New World Order'</span></a></li><li><a href="https://despardes.com/us-china-trade-war-cold-war/" class="post-2618"><span class="crp_title">Trump's Trade War With China Is a New Cold War For&hellip;</span></a></li><li><a href="https://despardes.com/new-world-order-cant-be-built-on-new-tech-fraud-webinars/" class="post-25924"><span class="crp_title">New World Order Can't Be Built on New Tech Fraud,&hellip;</span></a></li><li><a href="https://despardes.com/kissinger-gorbachev-new-world-order/" class="post-25429"><span class="crp_title">KISSINGER: Pandemic Alters World Order; GORBACHEV:&hellip;</span></a></li><li><a href="https://despardes.com/reko-diq-contest-losses/" class="post-7477"><span class="crp_title">How Much Pakistan May Have Lost While Contesting&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-30196 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/energy-rich-eastern-mediterranean-turkey-greece-tension/" rel="prev">Battle For Resources in Eastern Mediterranean: France Sends Ships, Jets</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-world-order-palestine-lost/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a75c667f57" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></section><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(285)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(146)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Cute Baby And Cats Playing Together</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-30196-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/W-z7hoEWaH4?_=1" /><a href="https://youtu.be/W-z7hoEWaH4">https://youtu.be/W-z7hoEWaH4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">World</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/08/hiest-1.jpeg?fit=1080%2C721');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="https://despardes.com/category/so-asia/" rel="category tag">So Asia</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/">UK Police Investigate Who&#8217;s Behind &#8216;Jay Patel&#8217; After Record $68Mln Cash Seized</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/uk-police-investigate-whos-behind-jay-patel-after-record-68mln-cash-seized/" title="UK Police Investigate Who&#8217;s Behind &#8216;Jay Patel&#8217; After Record $68Mln Cash Seized">August 2, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/era-of-unhinged-geopolitical-rivalry/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/07/tweet-unavailable.jpg?fit=640%2C345');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/era-of-unhinged-geopolitical-rivalry/">Era of Unhinged Geopolitical Rivalry: Tweets, Pics, Videos</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/era-of-unhinged-geopolitical-rivalry/" title="Era of Unhinged Geopolitical Rivalry: Tweets, Pics, Videos">July 24, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/1mn-turks-in-germany-in-dual-nationality-cross-hair/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/07/turkey-germany.jpg?fit=640%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/region/" rel="category tag">Region</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/1mn-turks-in-germany-in-dual-nationality-cross-hair/">1Mn Turks in Germany In Dual Nationality Crosshair</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/1mn-turks-in-germany-in-dual-nationality-cross-hair/" title="1Mn Turks in Germany In Dual Nationality Crosshair">July 24, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://despardes.com/twitter-zips-7000-accounts-of-conspiracy-theorists/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2020/07/zipped-emoji.jpg?fit=640%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://despardes.com/twitter-zips-7000-accounts-of-conspiracy-theorists/">Twitter Zips 7,000 Accounts of ‘Conspiracy Theorists’</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://despardes.com/twitter-zips-7000-accounts-of-conspiracy-theorists/" title="Twitter Zips 7,000 Accounts of ‘Conspiracy Theorists’">July 23, 2020</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2020 <a href="https://despardes.com/" title="DesPardes + PKonweb">DesPardes + PKonweb</a>						</div>
						<div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="https://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<link rel='stylesheet' id='html-player-responsive-css' href="https://despardes.com/wp-content/plugins/so-widgets-bundle/widgets/video/css/html-player-responsive.css?ver=1.16.0" type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src="https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4.2"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.4.2"></script>
<script type='text/javascript' src="https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4.2"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src="https://despardes.com/wp-content/plugins/so-widgets-bundle/widgets/video/js/so-video-widget.min.js?ver=1.16.0"></script>
<script async="async" type='text/javascript' src="https://despardes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161844748',post:'30196',tz:'-4',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '30196' ]);
</script>

</body>
</html>


<!-- Cache Enabler by KeyCDN @ 16.08.2020 15:33:11 (html) -->