<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Joe Biden Wins: Some WhatsApp Share From Across the Atlantic &#8211; DesPardes + PKonweb</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="http://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="http://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Joe Biden Wins: Some WhatsApp Share From Across the Atlantic Comments Feed" href="http://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-153406608-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-153406608-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- despardes.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://despardes.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='http://despardes.com/wp-content/themes/newscard/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://despardes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://despardes.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/despardes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://despardes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Pakistanis are in Denial&#8217;: India&#8217;s Hybrid War' href='http://despardes.com/pakistanis-in-denial-indias-hybrid-war/' />
<link rel="canonical" href="http://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/" />
<link rel='shortlink' href='https://wp.me/paX5da-8FX' />
<link rel="alternate" type="application/json+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://despardes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">0</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" />
<meta property="og:url" content="http://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/" />
<meta property="og:description" content="Former Vice President Joe Biden has been elected the 46th president of the United States, narrowly emerging victorious from a contentious White House campaign that stretched days past election nigh…" />
<meta property="article:published_time" content="2020-11-07T17:21:54+00:00" />
<meta property="article:modified_time" content="2020-11-07T18:07:00+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?fit=640%2C436" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="436" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" />
<meta name="twitter:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?fit=640%2C436&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-33353 single-format-standard theme-body group-blog header-image">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<div id="wp-custom-header" class="wp-custom-header"><img src="http://despardes.com/wp-content/uploads/2020/04/22nd-11.jpg" width="1000" height="250" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?w=1000 1000w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=300%2C75 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=640%2C160 640w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=200%2C50 200w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/22nd-11.jpg?resize=768%2C192 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head header-overlay-dark" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
																	<h2 class="site-title"><a href="http://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="http://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="http://despardes.com/">Home</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="http://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="http://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="http://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="http://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="http://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-21649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21649"><a href="http://despardes.com/jobs/">JOBS</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="http://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="http://despardes.com/category/urdu/">Urdu</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://despardes.com/category/usa/" itemprop="item"><span itemprop="name">USA</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Joe Biden Wins: Some WhatsApp Share From Across the Atlantic</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-33353 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-usa">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="http://despardes.com/category/latest/" rel="category tag">Latest</a> <a href="http://despardes.com/category/usa/" rel="category tag">USA</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Joe Biden Wins: Some WhatsApp Share From Across the Atlantic</h1>
									<div class="entry-meta">
						<div class="date"><a href="http://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/" title="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic">November 7, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			
<p>Former Vice President Joe Biden has been elected the 46th president of the United States, narrowly emerging victorious from a contentious White House campaign that stretched days past election night, as vote tallies in several swing states were slowed by an unprecedented surge in mail-in ballots.</p>



<p>Kamala Harris will become the first woman Vice President and the first Black and South Asian American to hold the office of VP.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png"><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=640%2C360" alt class="wp-image-33378 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=640%2C360 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=300%2C169 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=200%2C113 200w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?w=680 680w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=640%2C360&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=640%2C360" alt="" class="wp-image-33378" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=640%2C360 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=300%2C169 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?resize=200%2C113 200w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/11/boden-wins.png?w=680 680w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Biden edged President Trump, who in the days since voting ended has falsely claimed a premature victory and baselessly said Democrats were trying to steal the election. The Trump campaign is still contesting the process in several states, and said in a statement Friday morning: &#8220;This election is not over.&#8221;</p>



<p><a href="https://www.cnbc.com/2020/11/07/trump-refuses-to-accept-election-results-says-it-is-far-from-over.html">President Trump said, </a><a href="https://www.dailymail.co.uk/news/article-8924181/Trump-launches-new-barrage-unfounded-claims-election-fraud.html">&#8216;I WON BY A LOT!&#8217;</a>. <a href="https://www.mcclatchydc.com/news/nation-world/national/article247011617.html">&#8220;Concession is not required by law&#8221;&#8230;</a></p>



<p>A statement from the Trump campaign <a href="https://twitter.com/jennfranconews/status/1325119902152159235">says</a>: “Joe Biden has not been certified as the winner of any states.” “Beginning Monday, our campaign will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated.”<strong><br><br></strong>Are we going to see 75 days of chaos and denial?, asks a South Asian expat in the US. He voted for Biden this time, he said.</p>



<p class="has-medium-font-size">Some of our readers shared their thoughts with us on WhatsApp:</p>



<p>An American analyst: &#8220;No American president in history has ever been insulted and abused like Donald Trump. And the so called architect of the Arab Peace Plan Jared might end up in jail. Total reorganization in USA.. He could not fool everyone every time. A sad end to a confused man&#8221;.</p>



<p>An analyst based in Asia Pacific: &#8220;A Red tide is sweeping the USA. Only the coasts retain any progressive, liberal, interests. Welcome to the Disimited States of America!&#8221;</p>



<p>Abdul Aziz, Islamabad: &#8220;World will come back to normalcy.<br>The US Establishment’s nerve disorder will also be restored to full health.<br>Pakistan will have to behave rather than depend on personal relationship and verbiage&#8221;.</p>



<p>Syed, an Indian expat in Riyadh: &#8220;the world is tired of real estate mogul bullying around with Nations. We hope Joe Biden’s victory will unite the people and work for the peace and economic growth of USA and world at large&#8221;.</p>



<p>A senior Pakistani defense official: &#8220;Americans were suffering under Trump but the world was okay. Biden will unleash the tried methods of the empire. The Muslim world should brace for rough ride&#8221;. He adds, &#8220;With 70 million voters (the second highest in US history after Biden) rallying to Trump despite the mayhem he caused, points to the undercurrents that don’t bode well for democracy&#8217;s future in the US&#8221;.</p>



<p>Syed Muhammad Ali, Director, Center for Aerospace &amp; Security Studies says: &#8220;Biden&#8217;s presidency offers Pakistan a new opportunity to re-set and improve bilateral relation with Washington under a leadership which is less paranoid about China than the Trump administration, concerned about Indian descent into extremism and skeptical about New Delhi&#8217;s political will to counter China.&#8221;</p>



<p>Amb. G.R. Baloch, Karachi: &#8220;US and the world hopefully Biden would pickup pieces and reconstruct the ‘American Dream’ and the global world that we all aspire! May his weakness be strengths for world peace&#8221;. He adds, &#8220;Democratic institutions are quite mature in the US&#8221;.</p>



<p>Irfan, a medical practitioner in Karachi: &#8220;Joe Biden is an old diplomat and has had cordial relations with Pakistan and that is the reason why Pakistan is rooting for him. In 2008, Pakistan had conferred Biden with the second highest civilian honor, &#8216;Hilal-e-Pakistan&#8217;. Joe Biden and Senator Richard Lugar were behind the proposal to bring $ 1.5 billion non-military aid to Pakistan. Lugar too was awarded the &#8216;Hilal-e-Pakistan'&#8221;.</p>



<p>Tariq Chaudhry, a professional in Lahore: &#8220;Mian Nawaz Sharif would try to gain advantage but would fail to achieve his revenge. Imran Khan (IK) would manage to interact with Democrats well due to his wisdom. IK would lead the consortium of balancing forces and act &amp; so on…&#8221;</p>



<p>Kashif, an Indian expat in Riyadh: &#8220;Whether its Biden or Trump or any other candidate the victory doesn&#8217;t matter for them. The policies of the country or the lobby or the one who makes the policies will remain same……😷😷😷 and this is a FACT….&#8221; &#8220;So it&#8217;s not a big wow if trump loses ,Biden victorious they have to obey the lobby who makes the policies and have to implement the policies any how…at any cost….&#8221;</p>



<p>Syed Basith, Karachi: &#8220;I think he will prove to be a better choice for the World with a balanced policy for all community&#8221;.</p>



<p>Majid, Research Analyst in Islamabad: &#8220;America is polarized. The transition of power is not expected to be smooth where Trump still has some cards to throw spanners in the works . Biden will preside a polarized America and he appears to have no solution to unify Americans . Tough days ahead for US . Reminiscent of a declining power&#8221;.</p>



<p>Nasir Raza, a professional based in Arizona, USA: &#8220;Relief and jubilation&#8221;.</p>



<p>Shahzad Qasim, Islamabad: &#8220;it will be a chance to heal the wounds and bridge the divide in America&#8221;.</p>



<p>A senior party leader of PML-N shared this pic (below) when asked to comment on Biden win:</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?w=1110" alt class="wp-image-33365 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?w=600 600w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?resize=300%2C358 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?resize=134%2C160 134w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?w=1110&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?w=1110" alt="" class="wp-image-33365" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?w=600 600w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?resize=300%2C358 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2020/11/nawaz-biden-shoulder.jpg?resize=134%2C160 134w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Azfar Hussain, an entrepreneur in Karachi: &#8220;Biden shall continue to stand rock solid with Israel. He shall be soft with India on trade and visas. He shall go back in climate change agreement. He shall I think again go back with Iran deal. It shall again open Chabahar Port project with India&#8221;.</p>



<p><em>Developing</em> <em>(Unedited)&#8230;</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/" data-a2a-title="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fdespardes.com%2Fjoe-biden-wins-some-whatsapp-share-from-across-the-atlantic%2F&amp;linkname=Joe%20Biden%20Wins%3A%20Some%20WhatsApp%20Share%20From%20Across%20the%20Atlantic" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="http://despardes.com/interesting-times-whatsapp-share/"     class="post-31604"><span class="crp_title">Interesting Times: WhatsApp Share</span></a></li><li><a href="http://despardes.com/australian-prime-minister-morrison-wins/"     class="post-1936"><span class="crp_title">Australian Prime Minister Morrison's Coalition&hellip;</span></a></li><li><a href="http://despardes.com/trump-and-modis-dreams-share-centerstage-in-houston/"     class="post-13759"><span class="crp_title">Trump and Modi's Dreams Share Centerstage in Houston, TX</span></a></li><li><a href="http://despardes.com/newsbytes-aug-7-2019/"     class="post-9625"><span class="crp_title">NEWSBYTES: MODI 370; Baaji Wins; Pak Doctors Sacked;&hellip;</span></a></li><li><a href="http://despardes.com/believe-it-or-not-whatsapp-shares-oct-11-2020/"     class="post-32307"><span class="crp_title">Believe It or Not! WhatsApp Shares Weekending Oct 11</span></a></li><li><a href="http://despardes.com/sense-sensibility-whatsapp-forum-pk/"     class="post-31343"><span class="crp_title">Sense & Sensibility WhatsApp Forum in #PK</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-33353 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://despardes.com/pakistanis-in-denial-indias-hybrid-war/" rel="prev">&#8216;Pakistanis are in Denial&#8217;: India&#8217;s Hybrid War</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c035f5e72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></section><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(243)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(154)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Cute Baby And Cats Playing Together</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-33353-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/W-z7hoEWaH4?_=1" /><a href="https://youtu.be/W-z7hoEWaH4">https://youtu.be/W-z7hoEWaH4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">World</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/britains-three-financial-advisers-banned-after-sex-crime-convictions/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/fca-uk-watchdog.jpg?fit=640%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/britains-three-financial-advisers-banned-after-sex-crime-convictions/">Britain’s Three Financial Advisers Banned After Sex Crime Convictions</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/britains-three-financial-advisers-banned-after-sex-crime-convictions/" title="Britain’s Three Financial Advisers Banned After Sex Crime Convictions">November 5, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/what-does-outer-space-smell-like/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2020/10/how-space-smells.jpg?fit=637%2C360');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/arts/" rel="category tag">Arts</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/what-does-outer-space-smell-like/">What Does Outer Space Smell Like: Vinegar? Welding Fumes?</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/what-does-outer-space-smell-like/" title="What Does Outer Space Smell Like: Vinegar? Welding Fumes?">October 25, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/skilled-migrants-threshold-uk/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2019/06/newsbytes.jpg?fit=640%2C390');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/business/" rel="category tag">Business</a> <a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/skilled-migrants-threshold-uk/">Skilled Migrants Will No Longer Be Required to Earn £35,800 to Be Able to Settle in the UK</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/skilled-migrants-threshold-uk/" title="Skilled Migrants Will No Longer Be Required to Earn £35,800 to Be Able to Settle in the UK">October 24, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="http://despardes.com/u-s-sanctions-have-caused-5-6-billion-in-losses-says-cuba/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2020/10/cuba-sanctions.jpg?fit=640%2C359');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="http://despardes.com/category/world/" rel="category tag">World</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="http://despardes.com/u-s-sanctions-have-caused-5-6-billion-in-losses-says-cuba/">U.S. Sanctions Have Caused $5.6 Billion in Losses, Says Cuba</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="http://despardes.com/u-s-sanctions-have-caused-5-6-billion-in-losses-says-cuba/" title="U.S. Sanctions Have Caused $5.6 Billion in Losses, Says Cuba">October 22, 2020</a> </div> <div class="by-author vcard author"><a href="http://despardes.com/author/dp2020/">DP2020</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2020 <a href="http://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a>						</div>
						<div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="https://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://despardes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://despardes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'161844748',post:'33353',tz:'-5',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '33353' ]);
</script>

</body>
</html>
