<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs &#8211; DesPardes + PKonweb</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs Comments Feed" href="https://despardes.com/imran-khan-and-pakistan-affairs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://despardes.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://despardes.com/wp-content/themes/newscard/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://despardes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://despardes.com/wp-json/wp/v2/posts/52296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://despardes.com/imran-khan-and-pakistan-affairs/" />
<link rel='shortlink' href='https://wp.me/paX5da-dBu' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&#038;format=xml" />
<style type="text/css">.crp_related li {
    width: calc(33% - 10px);
}
.crp_related a {
    width: 100%;
    height: auto;
    text-decoration: none;
}
.crp_related img {
    width: 100%;
    max-width: unset;
}

.crp_related ul {
    display: flex;
    flex-wrap: wrap;
}
@media (max-width: 1150px){
	.crp_related li {
    width: calc(50% - 10px);
	}
}
@media (max-width: 500px){
	.crp_related li {
    width: calc(100% - 10px);
	}
}
.crp_related h3 {
    color: #333;
    font-size: 20px;
    font-weight: 700;
    border-left: 4px solid #c80000;
    padding-left: 10px;
    margin: 30px 0 20px !important;
}</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs" />
<meta property="og:url" content="https://despardes.com/imran-khan-and-pakistan-affairs/" />
<meta property="og:description" content="Shared by a Boston-based overseas Pakistani professional (dual national): &#8220;I think its high time that IMRAN KHAN should step down and leave this country and live a peaceful life in UK with hi…" />
<meta property="article:published_time" content="2022-09-09T16:44:05+00:00" />
<meta property="article:modified_time" content="2022-09-09T16:44:07+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2019/06/whatsapp.jpg?fit=640%2C401&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="401" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs" />
<meta name="twitter:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2019/06/whatsapp.jpg?fit=640%2C401&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">a.custom-logo-link {
    max-height: 65px;
    overflow: hidden;
    display: block;
}

.paypal-donations input[type=image] {
    width: 250px;
    margin: 0 auto;
    display: block;
    padding: 0;
    background: none;
    border: none;
}</style></head>

<body class="post-template-default single single-post postid-52296 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head navbar-bg-set header-overlay-dark"  style="background-image:url('http://despardes.com/wp-content/uploads/2020/12/header-bg.jpg');">
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://despardes.com/" class="custom-logo-link" rel="home"><img width="220" height="65" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;ssl=1" class="custom-logo" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?w=220&amp;ssl=1 220w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?resize=200%2C59&amp;ssl=1 200w" sizes="(max-width: 220px) 100vw, 220px" /></a>									<h2 class="site-title"><a href="https://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
												<div class="col-12">
							<p class="m-0" style="color: #878a87;">22nd Year of Alternative to Breaking News, Report</p>
						</div>
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://despardes.com/">Home</a></li>
<li id="menu-item-34899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34899"><a href="https://despardes.com/hot/">HOT</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://despardes.com/category/urdu/">Urdu</a></li>
<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://despardes.com/?page_id=39433">Donate</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/pakistan/" itemprop="item"><span itemprop="name">Pakistan</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-52296 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-pakistan category-whatsapp">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/opinion/" rel="category tag">Opinion</a> <a href="https://despardes.com/category/pakistan/" rel="category tag">Pakistan</a> <a href="https://despardes.com/category/whatsapp/" rel="category tag">WhatsApp</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/imran-khan-and-pakistan-affairs/" title="CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs">September 9, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>											</div><!-- .entry-meta -->
					
				<!-- Translate Widget -->
									<div class="dp_gt_widget">
						<div class="widget widget_google_translate_widget"><h2 class="widgettitle">Read in your language:</h2><div id="google_translate_element"></div></div>					</div>
				
			</header>
				<div class="entry-content">
			<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="480" height="540" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=480%2C540" alt class="wp-image-43668 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=300%2C338&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=142%2C160&amp;ssl=1 142w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=480%2C540&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" width="480" height="540" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=480%2C540" alt="" class="wp-image-43668" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=300%2C338&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/whatsapp.jpg?resize=142%2C160&amp;ssl=1 142w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1"  /></noscript></figure></div>


<p class="has-medium-font-size"><strong>Shared by a Boston-based overseas Pakistani professional (dual national):</strong> &#8220;I think its high time that IMRAN KHAN should step down and leave this country and live a peaceful life in UK with his two great sons.</p>



<p class="has-medium-font-size">Imran is wasting his time. The country is run and controlled by super powers and it&#8217;s high time that we need to accept this fact with open heart.</p>



<p class="has-medium-font-size">Almost every department in the country has significant level full of corruption, our politicians and our political parties are also majorly corrupt and in total control of the establishment.</p>



<p class="has-medium-font-size">Some of our religio-politico organizations are puppets. The nation has lost its credibility by not owning there own country because of the division between people in the name of Maslaks and ethnicity.</p>



<p class="has-medium-font-size">A huge percentage of our politicians and the elite own properties outside Pakistan. Pakistan is run like a mafia, specially in Sindh and Punjab by two traditionalist political families.</p>



<p class="has-medium-font-size">There is no Islam in this country but you will see millions of masjids, thousand of Mufti&#8217;s and Alims promoting there Maslaki mazhab created by there Maslaki Moulanas. Pakistan is the best place to exploit the mindset of its people by playing the Islamic and the ethinic card.</p>



<p class="has-medium-font-size">Person like Imran Khan who is thinking of bringing change and putting thieves and robbers behind bar will remain a dreamer because of the status quo does not want to give it up and loose control of there own power.</p>



<p class="has-medium-font-size">No doubt Imran khan is a fighter and fighting hard for this nation BUT the issue is simple: the real change in any country can be driven by its people and that country should act as a NATION which unfortunately Pakistan is not.</p>



<p class="has-medium-font-size">Last but not the least, the current situation of Pakistan is getting worse day by day and therefore let&#8217;s hope for the best because we Pakistanis and Muslims rely on our creator Allah Subhana Tala&#8217;h as he is the best planner.&#8221;</p>



<p class="has-medium-font-size"><strong>Response from Engr. Tahir Sohail, an Islamabad-based professional &amp; entrepreneur</strong> <strong>who says he voted for IK twice</strong></p>



<p class="has-medium-font-size">&#8220;Till last month I was of the opinion that all what is going on between Imran Khan (IK) and the establishment is a NURA KUSHTI (نوراں کشتی) </p>



<p class="has-medium-font-size">Then I realized that IK has made numerous mistakes. I never thought of him as a wise person but never thought that he can be so careless.</p>



<p>He knew that the verdict against Nawaz Sharif (NS) of his disqualification is that NS did not include in his tax filing the amount which he did not receive but was receivable because he was employed by his son (hope you remember the verdict).</p>



<p class="has-medium-font-size">The documents I saw include NS failure to show ECP his income which had accrued after he sold the state gifts presented to him and he sold them for profit: most unfortunate is that in his tax filing he did not show the amount he paid for the purchase of gifts from Toshakhana and the amount he profited after the sale of those gift items. Later during next year&#8217;s filing of tax returns, he included those amounts.</p>



<p class="has-medium-font-size">Now, IK can say whatever he likes, his followers can make every story, but the simple outcome of just this case may be disqualification for him, in my opinion.</p>



<p class="has-medium-font-size">We are very unlucky people, I voted for him twice. In my wildest dream I never thought he could be so naive&#8221;.</p>



<p class="has-medium-font-size">NOTE from Irshad Salim: Khan enjoys overwhelming support in the country as well as among overseas Pakistanis. &#8220;The overwhelming support for IK is not due to the fact that he is an angel, and honestly speaking he has little to show for his 3 1/2 years of government,&#8221; says an analyst. Why then Khan has been able to capture the nations collective imagination? &#8220;Why he commands people’s support is because frustrations against the justice system are deep-seated in the hearts of the people,&#8221; the analyst says. &#8220;IK taps into these sentiments and people attach hope with him that he can bring about the much desired change.&#8221; Several observers I talked to generally agree. However, there&#8217;s an unconscious bias against Khan and a conscious groupthink of the status quo against his fast-forward rallying cry and for &#8220;trying to be the agent of change in a hurry,&#8221; an observer says.</p>



<p class="has-medium-font-size"><strong>ALSO READ: <a href="https://despardes.com/imran-khan-catches-nations-collective-imagination/">Imran Khan Catches Nation’s Collective Imagination (Video)</a></strong></p>



<p><em>Honorary contributors to DesPardes: Adil Khan, Ajaz Ahmed, Ammar Jafri, Anwar Abbas, Arif Mirza, Aziz Ahmed, Bawar Tawfik, Dr. Razzak Ladha, G. R. Baloch, Jamil Usman, Jawed Ahmed, Ishaq Saqi, Khalid Sharif, Masroor Ali, Md. Ahmed, Md. Najibullah, Mustafa Jivanjee, Nusrat Jamshed, Shahbaz Ali, Shahid Nayeem, Syed Hamza Gilani</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://despardes.com/imran-khan-and-pakistan-affairs/" data-a2a-title="CONVERSATION: WhatsApp Share on Imran Khan and Pakistan Affairs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fdespardes.com%2Fimran-khan-and-pakistan-affairs%2F&amp;linkname=CONVERSATION%3A%20WhatsApp%20Share%20on%20Imran%20Khan%20and%20Pakistan%20Affairs" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://despardes.com/whatsapp-share-edhi-flute-colors-and-khan-cartoon/"     class="crp_link post-35440"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="WhatsApp Share: Edhi, Flute, Colors, and Khan Cartoon" title="WhatsApp Share: Edhi, Flute, Colors, and Khan Cartoon" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="WhatsApp Share: Edhi, Flute, Colors, and Khan Cartoon" title="WhatsApp Share: Edhi, Flute, Colors, and Khan Cartoon" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">WhatsApp Share: Edhi, Flute, Colors, and Khan Cartoon</span></a></li><li><a href="https://despardes.com/conversation-in-a-whatsapp-forum-bangladesh-pakistan-first-t20/"     class="crp_link post-39542"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Conversation in a WhatsApp Forum: Bangladesh, Pakistan First T20" title="Conversation in a WhatsApp Forum: Bangladesh, Pakistan First T20" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Conversation in a WhatsApp Forum: Bangladesh, Pakistan First T20" title="Conversation in a WhatsApp Forum: Bangladesh, Pakistan First T20" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/did-u-know-dp.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Conversation in a WhatsApp Forum: Bangladesh, Pakistan First&hellip;</span></a></li><li><a href="https://despardes.com/conversation-imran-khan-pti/"     class="crp_link post-42135"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="A Short Conversation on Imran Khan&#039;s PTI" title="A Short Conversation on Imran Khan&#039;s PTI" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="A Short Conversation on Imran Khan&#039;s PTI" title="A Short Conversation on Imran Khan&#039;s PTI" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/conversation-640.png?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">A Short Conversation on Imran Khan's PTI</span></a></li><li><a href="https://despardes.com/interesting-times-whatsapp-share/"     class="crp_link post-31604"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Interesting Times: WhatsApp Share" title="Interesting Times: WhatsApp Share" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Interesting Times: WhatsApp Share" title="Interesting Times: WhatsApp Share" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/09/whatsapp-share.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Interesting Times: WhatsApp Share</span></a></li><li><a href="https://despardes.com/five-awesome-paintings-whatsapp-share/"     class="crp_link post-35182"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="FIVE AWESOME Paintings: WhatsApp Share" title="FIVE AWESOME Paintings: WhatsApp Share" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="FIVE AWESOME Paintings: WhatsApp Share" title="FIVE AWESOME Paintings: WhatsApp Share" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2021/01/whatsapp-art-jan2021.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">FIVE AWESOME Paintings: WhatsApp Share</span></a></li><li><a href="https://despardes.com/joe-biden-wins-some-whatsapp-share-from-across-the-atlantic/"     class="crp_link post-33353"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" title="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" title="Joe Biden Wins: Some WhatsApp Share From Across the Atlantic" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/11/biden-harris-win.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">Joe Biden Wins: Some WhatsApp Share From Across the Atlantic</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-52296 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/how-mathematics-changed-me/" rel="prev">How Mathematics Changed Me</a></div><div class="nav-next"><a href="https://despardes.com/sep-2022-news-views-pics-videos/" rel="next">SEP 2022 News, Views, Pics &#038; Videos That You Might Have Missed&#8230;</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/imran-khan-and-pakistan-affairs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="655af5c46f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="214"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-2" class="widget newscard-widget-horizontal-vertical-posts">		<h3 class="widget-title">				<a href="https://despardes.com/category/world/">World</a>
			</h3>		<div class="row gutter-parent-14 post-vertical">
			<div class="col-md-6 first-col">
										<div class="post-boxed main-post clearfix">
											<div class="post-img-wrap">
							<a href="https://despardes.com/melting-greenland-ice-sheet-could-cause-devastating-sea-level-rise-of-a-foot/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/09/greenland-ice-melting.jpg?fit=640%2C370&#038;ssl=1');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/pakistan/" rel="category tag">Pakistan</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://despardes.com/melting-greenland-ice-sheet-could-cause-devastating-sea-level-rise-of-a-foot/">Melting Greenland ice sheet could cause devastating sea level rise of nearly a foot</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://despardes.com/melting-greenland-ice-sheet-could-cause-devastating-sea-level-rise-of-a-foot/" title="Melting Greenland ice sheet could cause devastating sea level rise of nearly a foot">September 7, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2021/">dp2021</a> </div>						</div>
						<div class="entry-content">
							<p>The melting of the Greenland ice sheet could cause a devastating sea level rise of nearly a foot, reports UPI citing a new study published Monday in the journal Nature&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-md-6 second-col">
												<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/dont-teach-kids-to-fear-world/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/09/kids-apple.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/dont-teach-kids-to-fear-world/">Don’t Teach Your Kids to Fear the World</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/dont-teach-kids-to-fear-world/" title="Don’t Teach Your Kids to Fear the World">September 4, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/imagineering-houses-amid-climate-change-challenges/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/09/path-green-may2022.jpg?fit=300%2C200&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/imagineering-houses-amid-climate-change-challenges/">IMAGINEERING Houses Amid Climate Change Challenges Home &#038; Abroad (Pics, Videos)</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/imagineering-houses-amid-climate-change-challenges/" title="IMAGINEERING Houses Amid Climate Change Challenges Home &#038; Abroad (Pics, Videos)">September 1, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/floating-ideas-hospital-city-solar-park-water-from-ocean/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/floating-market-indonesia.jpg?fit=300%2C375&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/insight/" rel="category tag">Insight</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/floating-ideas-hospital-city-solar-park-water-from-ocean/">WATCH Some &#8216;Floating&#8217; Ideas: A Hospital in Pakistan, A City in the Pacific, Iqbal Solar Park, Water From Ocean, Etc.</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/floating-ideas-hospital-city-solar-park-water-from-ocean/" title="WATCH Some &#8216;Floating&#8217; Ideas: A Hospital in Pakistan, A City in the Pacific, Iqbal Solar Park, Water From Ocean, Etc.">August 31, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/ir-theory-suggests-great-power-war-coming/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/us-china-russia-aug2022.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/china/" rel="category tag">China</a> <a href="https://despardes.com/category/opinion/" rel="category tag">Opinion</a> <a href="https://despardes.com/category/usa/" rel="category tag">USA</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/ir-theory-suggests-great-power-war-coming/">COMMENT: &#8216;International Relations Theory Suggests Great-Power War Is Coming&#8217;</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/ir-theory-suggests-great-power-war-coming/" title="COMMENT: &#8216;International Relations Theory Suggests Great-Power War Is Coming&#8217;">August 29, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dp2021/">dp2021</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
												</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post --><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Afghanistan&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="40">Asia Pacific&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="38">Bangladesh&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="37">China&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="43">Environment&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="39">India&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="46">Iran&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48">Kashmir&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="49">Lifestyle&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="35">Opinion&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(619)</option>
	<option class="level-0" value="41">Palestine&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="50">Politics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="47">Satire&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="42">Saudi Arabia&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="36">Video&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="34">WhatsApp&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(260)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">This is physics</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-52296-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/09/this-is-physics-sep2022-online-video-cutter.com_.mp4?_=1" /><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/09/this-is-physics-sep2022-online-video-cutter.com_.mp4?_=1" /><a href="https://despardes.com/wp-content/uploads/2022/09/this-is-physics-sep2022-online-video-cutter.com_.mp4">https://despardes.com/wp-content/uploads/2022/09/this-is-physics-sep2022-online-video-cutter.com_.mp4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2022 -  <a href="https://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=6.0.2' id='newscard-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215' id='newscard-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.2' id='newscard-jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=6.0.2' id='newscard-scripts-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.2' id='google-translate-js'></script>
<script defer type='text/javascript' src='https://despardes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660772064' id='akismet-frontend-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'161844748',post:'52296',tz:'-4',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '52296' ]);
</script>

</body>
</html>
