<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Who Benefits from Income and Wealth Growth in the United States? &#8211; DesPardes + PKonweb</title>
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Who Benefits from Income and Wealth Growth in the United States? Comments Feed" href="https://despardes.com/who-benefits-from-income-wealth-growth-in-usa/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-153406608-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.10/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://despardes.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://despardes.com/wp-content/themes/newscard/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/despardes.com","hash_tracking":"false","ua":"UA-153406608-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0'></script>
<script type='text/javascript'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js'></script>
<script type='text/javascript' async src='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://despardes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News of Interest That You Might Have Missed: July 2022' href='https://despardes.com/news-of-interest-noi-july-2022/' />
<link rel="canonical" href="https://despardes.com/who-benefits-from-income-wealth-growth-in-usa/" />
<link rel='shortlink' href='https://wp.me/paX5da-ccw' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&#038;format=xml" />
<style type="text/css">.crp_related li {
    width: calc(33% - 10px);
}
.crp_related a {
    width: 100%;
    height: auto;
    text-decoration: none;
}
.crp_related img {
    width: 100%;
    max-width: unset;
}

.crp_related ul {
    display: flex;
    flex-wrap: wrap;
}
@media (max-width: 1150px){
	.crp_related li {
    width: calc(50% - 10px);
	}
}
@media (max-width: 500px){
	.crp_related li {
    width: calc(100% - 10px);
	}
}
.crp_related h3 {
    color: #333;
    font-size: 20px;
    font-weight: 700;
    border-left: 4px solid #c80000;
    padding-left: 10px;
    margin: 30px 0 20px !important;
}</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Benefits from Income and Wealth Growth in the United States?" />
<meta property="og:url" content="https://despardes.com/who-benefits-from-income-wealth-growth-in-usa/" />
<meta property="og:description" content="Thomas Blanchet, Emmanuel Saez, Gabriel Zucman of the Department of Economics, University of California, Berkeley shares real-time data with graphs to show income &amp; wealth inequality in the U.S…" />
<meta property="article:published_time" content="2022-07-17T15:31:46+00:00" />
<meta property="article:modified_time" content="2022-07-17T15:31:49+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/dollar-note.jpg?fit=600%2C600&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Who Benefits from Income and Wealth Growth in the United States?" />
<meta name="twitter:image" content="https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/dollar-note.jpg?fit=600%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a.custom-logo-link {
    max-height: 65px;
    overflow: hidden;
    display: block;
}

.paypal-donations input[type=image] {
    width: 250px;
    margin: 0 auto;
    display: block;
    padding: 0;
    background: none;
    border: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-46904 single-format-standard wp-custom-logo theme-body group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head navbar-bg-set header-overlay-dark"  style="background-image:url('http://despardes.com/wp-content/uploads/2020/12/header-bg.jpg');">
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://despardes.com/" class="custom-logo-link" rel="home"><img width="220" height="65" src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DesPardes + PKonweb" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?w=220&amp;ssl=1 220w, https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?resize=200%2C59&amp;ssl=1 200w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>									<h2 class="site-title"><a href="https://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
												<div class="col-12">
							<p class="m-0" style="color: #878a87;">22nd Year of Alternative to Breaking News, Report</p>
						</div>
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://despardes.com/">Home</a></li>
<li id="menu-item-34899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34899"><a href="https://despardes.com/hot/">HOT</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://despardes.com/category/urdu/">Urdu</a></li>
<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://despardes.com/donations/">Donate</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/usa/" itemprop="item"><span itemprop="name">USA</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Who Benefits from Income and Wealth Growth in the United States?</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-46904 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-usa">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/usa/" rel="category tag">USA</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Who Benefits from Income and Wealth Growth in the United States?</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/who-benefits-from-income-wealth-growth-in-usa/" title="Who Benefits from Income and Wealth Growth in the United States?">July 17, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>											</div><!-- .entry-meta -->
					
				<!-- Translate Widget -->
									<div class="dp_gt_widget">
						<div class="widget widget_google_translate_widget"><h2 class="widgettitle">Read in your language:</h2><div id="google_translate_element"></div></div>					</div>
				
			</header>
				<div class="entry-content">
			
<p class="has-medium-font-size"><strong>Thomas Blanchet, Emmanuel Saez, Gabriel Zucman of the Department of Economics, University of California, Berkeley shares real-time data with graphs to show income &amp; wealth inequality in the U.S.</strong></p>



<p class="has-medium-font-size"><strong>Income Inequality:</strong> Controlling for price inflation, the average annual disposable income per adult of top 0.01% in the United States -over the period 1976-2022, increased 604%, and the average income for the bottom 50% grew 53%.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?ssl=1"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?w=1110&#038;ssl=1" alt class="wp-image-46908 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?w=597&amp;ssl=1 597w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=300%2C297&amp;ssl=1 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=161%2C160&amp;ssl=1 161w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-46908" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?w=597&amp;ssl=1 597w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=300%2C297&amp;ssl=1 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=161%2C160&amp;ssl=1 161w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/disposable-income-usa-1976-.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></noscript></a><figcaption>visit the <a href="https://realtimeinequality.org/methodology/">Methodology page</a> for complete methodological details.</figcaption></figure></div>



<hr class="wp-block-separator"/>



<p class="has-medium-font-size">National income is similar to GDP and a better indicator of income earned by US residents, the authors say. One can adjust the real-time graph options: what the y-axis displays, the definition of income, the statistical unit, the data frequency, and the time range. You can also select groups. All dollar figures are annualized and adjusted for price inflation to March 2022 dollars:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?ssl=1"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2-640x543.jpg?resize=640%2C543&#038;ssl=1" alt class="wp-image-46910 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=640%2C543&amp;ssl=1 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=300%2C254&amp;ssl=1 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=189%2C160&amp;ssl=1 189w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=768%2C651&amp;ssl=1 768w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?w=1221&amp;ssl=1 1221w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2-640x543.jpg?resize=640%2C543&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2-640x543.jpg?resize=640%2C543&#038;ssl=1" alt="" class="wp-image-46910" srcset="https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=640%2C543&amp;ssl=1 640w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=300%2C254&amp;ssl=1 300w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=189%2C160&amp;ssl=1 189w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?resize=768%2C651&amp;ssl=1 768w, https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/income-inequality-us-pic2.jpg?w=1221&amp;ssl=1 1221w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a><figcaption>Click on the image for full view</figcaption></figure></div>



<hr class="wp-block-separator"/>



<p class="has-medium-font-size"><strong>Wealth Inequality:</strong> As for the average real wealth of adults (20+ year) in % since the base year 1976 to-date, the authors show that the top 0.01% pct.&#8217;s wealth grew 1564 per cent, and that of the bottom 50% over the same period increased 352%.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?ssl=1"><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?w=1110&#038;ssl=1" alt class="wp-image-46917 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?w=646&amp;ssl=1 646w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=300%2C313&amp;ssl=1 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=640%2C668&amp;ssl=1 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=153%2C160&amp;ssl=1 153w" data-lazy-sizes="(max-width: 646px) 100vw, 646px" data-lazy-src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-46917" srcset="https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?w=646&amp;ssl=1 646w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=300%2C313&amp;ssl=1 300w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=640%2C668&amp;ssl=1 640w, https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/wealth-inequality-usa-pic1.jpg?resize=153%2C160&amp;ssl=1 153w" sizes="(max-width: 646px) 100vw, 646px" data-recalc-dims="1" /></noscript></a><figcaption>Visit the <a href="https://realtimeinequality.org/methodology/">Methodology page</a> for complete methodological details.</figcaption></figure></div>



<hr class="wp-block-separator"/>



<p class="has-medium-font-size"><em>More <a href="https://realtimeinequality.org/">here</a> from the authors ></em></p>



<p class="has-medium-font-size">PS: <a href="https://despardes.com/bernie-sanders-corporate-greed-corrupt-political-system-oligarchy-etc/">According to &#8216;millionaire socialist&#8217; Sen. Bernie Sanders</a>, &#8220;Today, the 10 richest people in the world own more wealth than the bottom 37% — 3.1 billion people. We need a national and global economy that works for all, not just the few&#8230;Global oligarchy is on the rise. Between 1995 and 2021, the top 1% captured 38% of the increase in global wealth, while the bottom 50% captured 2%. The share of wealth owned by the global top 0.1% rose from 7% to 11%&#8230;A multi-billionaire with a super yacht <a href="https://twitter.com/BernieSanders/status/1501282353620000777">should not pay less</a> in taxes than a firefighter.&#8221;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://despardes.com/who-benefits-from-income-wealth-growth-in-usa/" data-a2a-title="Who Benefits from Income and Wealth Growth in the United States?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fdespardes.com%2Fwho-benefits-from-income-wealth-growth-in-usa%2F&amp;linkname=Who%20Benefits%20from%20Income%20and%20Wealth%20Growth%20in%20the%20United%20States%3F" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://despardes.com/middle-easts-2-trillion-wealth-could-be-gone-by-2034/"     class="crp_link post-23612"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/08/saudi-oil-exports.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Middle East’s $2 Trillion Wealth Could Be Gone by 2034: IMF" title="Middle East’s $2 Trillion Wealth Could Be Gone by 2034: IMF" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/08/saudi-oil-exports.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/08/saudi-oil-exports.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Middle East’s $2 Trillion Wealth Could Be Gone by 2034: IMF" title="Middle East’s $2 Trillion Wealth Could Be Gone by 2034: IMF" /></noscript></figure><span class="crp_title">Middle East’s $2 Trillion Wealth Could Be Gone by 2034: IMF</span></a></li><li><a href="https://despardes.com/new-study-debunks-growth-oriented-economy/"     class="crp_link post-28290"><figure><img width="150" height="150" src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/india-economy-tailspin.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="New Study Debunks Growth-Oriented Economy" title="New Study Debunks Growth-Oriented Economy" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/india-economy-tailspin.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/02/india-economy-tailspin.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="New Study Debunks Growth-Oriented Economy" title="New Study Debunks Growth-Oriented Economy" /></noscript></figure><span class="crp_title">New Study Debunks Growth-Oriented Economy</span></a></li><li><a href="https://despardes.com/rich-are-not-who-we-think-they-are/"     class="crp_link post-42869"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/rich-poor.png?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="The Rich Are Not Who We Think They Are. And Happiness Is Not What We Think It Is, Either." title="The Rich Are Not Who We Think They Are. And Happiness Is Not What We Think It Is, Either." data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/rich-poor.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/05/rich-poor.png?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="The Rich Are Not Who We Think They Are. And Happiness Is Not What We Think It Is, Either." title="The Rich Are Not Who We Think They Are. And Happiness Is Not What We Think It Is, Either." /></noscript></figure><span class="crp_title">The Rich Are Not Who We Think They Are. And&hellip;</span></a></li><li><a href="https://despardes.com/bangladesh-growth-pegged-at-8-pct-this-year-with-it-53pct-of-gdp/"     class="crp_link post-22174"><figure><img width="150" height="150" src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/01/bangladesh-growth.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Bangladesh Growth Pegged at 8 Pct This Year --With IT 53Pct of GDP" title="Bangladesh Growth Pegged at 8 Pct This Year --With IT 53Pct of GDP" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/01/bangladesh-growth.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/01/bangladesh-growth.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Bangladesh Growth Pegged at 8 Pct This Year --With IT 53Pct of GDP" title="Bangladesh Growth Pegged at 8 Pct This Year --With IT 53Pct of GDP" /></noscript></figure><span class="crp_title">Bangladesh Growth Pegged at 8 Pct This Year --With&hellip;</span></a></li><li><a href="https://despardes.com/25-pct-expats-considering-renouncing-u-s-citizenship/"     class="crp_link post-45041"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/03/usa-decline.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="1 in 4 Expats ‘Seriously Considering’ Renouncing U.S. Citizenship" title="1 in 4 Expats ‘Seriously Considering’ Renouncing U.S. Citizenship" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/03/usa-decline.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2021/03/usa-decline.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="1 in 4 Expats ‘Seriously Considering’ Renouncing U.S. Citizenship" title="1 in 4 Expats ‘Seriously Considering’ Renouncing U.S. Citizenship" /></noscript></figure><span class="crp_title">1 in 4 Expats ‘Seriously Considering’ Renouncing&hellip;</span></a></li><li><a href="https://despardes.com/future-of-well-being-not-gdp-but-social-fabric/"     class="crp_link post-25646"><figure><img width="150" height="150" src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" title="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" data-lazy-src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  width="150" height="150"  src="https://i1.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" title="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" /></noscript></figure><span class="crp_title">Future of Well-Being Isn't About Macroeconomy, But&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-46904 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/news-of-interest-noi-july-2022/" rel="prev">News of Interest That You Might Have Missed: July 2022</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/who-benefits-from-income-wealth-growth-in-usa/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=who-benefits-from-income-wealth-growth-in-usa#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79984707bc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="47"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-2" class="widget newscard-widget-horizontal-vertical-posts">		<h3 class="widget-title">				<a href="https://despardes.com/category/world/">World</a>
			</h3>		<div class="row gutter-parent-14 post-vertical">
			<div class="col-md-6 first-col">
										<div class="post-boxed main-post clearfix">
											<div class="post-img-wrap">
							<a href="https://despardes.com/warnings-for-2022-from-french-revolution/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/french-upheaval-pic2.jpg?fit=620%2C352&#038;ssl=1');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://despardes.com/category/opinion/" rel="category tag">Opinion</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://despardes.com/warnings-for-2022-from-french-revolution/">Warnings for Today from the French Revolution</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://despardes.com/warnings-for-2022-from-french-revolution/" title="Warnings for Today from the French Revolution">July 15, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>						</div>
						<div class="entry-content">
							<p>July 14 is Bastille Day—an occasion to heed the echoes of 1789 in 2022 By Cathy Young at The Bulwark: An ineffectual and unpopular leader; a country beset by economic&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-md-6 second-col">
												<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/the-real-cause-of-world-hunger/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/hunger-child.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/video/" rel="category tag">Video</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/the-real-cause-of-world-hunger/">The REAL CAUSE of WORLD HUNGER: &#8216;Food Exported to Richer Countries&#8217; (Video)</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/the-real-cause-of-world-hunger/" title="The REAL CAUSE of WORLD HUNGER: &#8216;Food Exported to Richer Countries&#8217; (Video)">July 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/the-animal-crisis-is-a-human-crisis/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/chicken-jul2022.jpg?fit=300%2C183&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/the-animal-crisis-is-a-human-crisis/">The Animal Crisis Is a Human Crisis</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/the-animal-crisis-is-a-human-crisis/" title="The Animal Crisis Is a Human Crisis">July 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/how-insect-civilizations-recast-our-place-in-the-universe/" class="post-img" style="background-image: url('https://i2.wp.com/despardes.com/wp-content/uploads/2022/07/unnamed6.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/environment/" rel="category tag">Environment</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/how-insect-civilizations-recast-our-place-in-the-universe/">How Insect ‘Civilizations’ Recast Our Place in the Universe</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/how-insect-civilizations-recast-our-place-in-the-universe/" title="How Insect ‘Civilizations’ Recast Our Place in the Universe">July 11, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/cockroaches-evolving-to-prefer-low-sugar-diets/" class="post-img" style="background-image: url('https://i1.wp.com/despardes.com/wp-content/uploads/2022/07/unnamed5.jpg?fit=300%2C200&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/cockroaches-evolving-to-prefer-low-sugar-diets/">Cockroaches are Evolving to Prefer Low-Sugar Diets</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/cockroaches-evolving-to-prefer-low-sugar-diets/" title="Cockroaches are Evolving to Prefer Low-Sugar Diets">July 7, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
												</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post --><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Afghanistan&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="40">Asia Pacific&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="38">Bangladesh&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="37">China&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="43">Environment&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="39">India&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="46">Iran&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48">Kashmir&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="49">Lifestyle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="35">Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(581)</option>
	<option class="level-0" value="41">Palestine&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(393)</option>
	<option class="level-0" value="47">Satire&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="42">Saudi Arabia&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(383)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Sports&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="36">Video&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="34">WhatsApp&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(243)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Ay Apna Dil</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-46904-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/07/harmonium-player.mp4?_=1" /><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/07/harmonium-player.mp4?_=1" /><a href="https://despardes.com/wp-content/uploads/2022/07/harmonium-player.mp4">https://despardes.com/wp-content/uploads/2022/07/harmonium-player.mp4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2022 -  <a href="https://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.3/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.10/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202228.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.3',blog:'161844748',post:'46904',tz:'-4',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '46904' ]);
</script>

</body>
</html>
