<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>What We Owe the Future &#8211; DesPardes + PKonweb</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Feed" href="https://despardes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; Comments Feed" href="https://despardes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DesPardes + PKonweb &raquo; What We Owe the Future Comments Feed" href="https://despardes.com/what-we-owe-the-future/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/despardes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://despardes.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://despardes.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://despardes.com/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://despardes.com/wp-content/themes/newscard/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://despardes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://despardes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://despardes.com/wp-json/wp/v2/posts/50772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://despardes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://despardes.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://despardes.com/what-we-owe-the-future/" />
<link rel='shortlink' href='https://wp.me/paX5da-dcU' />
<link rel="alternate" type="application/json+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://despardes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&#038;format=xml" />
<style type="text/css">.crp_related li {
    width: calc(33% - 10px);
}
.crp_related a {
    width: 100%;
    height: auto;
    text-decoration: none;
}
.crp_related img {
    width: 100%;
    max-width: unset;
}

.crp_related ul {
    display: flex;
    flex-wrap: wrap;
}
@media (max-width: 1150px){
	.crp_related li {
    width: calc(50% - 10px);
	}
}
@media (max-width: 500px){
	.crp_related li {
    width: calc(100% - 10px);
	}
}
.crp_related h3 {
    color: #333;
    font-size: 20px;
    font-weight: 700;
    border-left: 4px solid #c80000;
    padding-left: 10px;
    margin: 30px 0 20px !important;
}</style><style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://despardes.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What We Owe the Future" />
<meta property="og:url" content="https://despardes.com/what-we-owe-the-future/" />
<meta property="og:description" content="Scott Alexander in Astral Codex Ten: If the point of publishing a book is to have a public relations campaign, Will MacAskill is the greatest English writer since Shakespeare. He and his book What …" />
<meta property="article:published_time" content="2022-08-25T02:02:15+00:00" />
<meta property="article:modified_time" content="2022-08-25T02:02:17+00:00" />
<meta property="og:site_name" content="DesPardes + PKonweb" />
<meta property="og:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2021/03/read-book.jpg?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What We Owe the Future" />
<meta name="twitter:image" content="https://i0.wp.com/despardes.com/wp-content/uploads/2021/03/read-book.jpg?fit=640%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/cropped-dp-icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">a.custom-logo-link {
    max-height: 65px;
    overflow: hidden;
    display: block;
}

.paypal-donations input[type=image] {
    width: 250px;
    margin: 0 auto;
    display: block;
    padding: 0;
    background: none;
    border: none;
}</style></head>

<body class="post-template-default single single-post postid-50772 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
				<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head navbar-bg-set header-overlay-dark"  style="background-image:url('http://despardes.com/wp-content/uploads/2020/12/header-bg.jpg');">
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://despardes.com/" class="custom-logo-link" rel="home"><img width="220" height="65" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?fit=220%2C65&amp;ssl=1" class="custom-logo" alt="DesPardes + PKonweb" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?w=220&amp;ssl=1 220w, https://i0.wp.com/despardes.com/wp-content/uploads/2020/12/dp-logo-22064.png?resize=200%2C59&amp;ssl=1 200w" sizes="(max-width: 220px) 100vw, 220px" /></a>									<h2 class="site-title"><a href="https://despardes.com/" rel="home">DesPardes + PKonweb</a></h2>
																	<p class="site-description">Internet Magazine</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
												<div class="col-12">
							<p class="m-0" style="color: #878a87;">22nd Year of Alternative to Breaking News, Report</p>
						</div>
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://despardes.com/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-634"><a href="https://despardes.com/">Home</a></li>
<li id="menu-item-34899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34899"><a href="https://despardes.com/hot/">HOT</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12360"><a href="https://despardes.com/category/noi/">NOI</a></li>
<li id="menu-item-15723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15723"><a href="https://despardes.com/category/insight/">Insight</a></li>
<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="https://despardes.com/cpec/">CPEC</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://despardes.com/infographic/">Infographic</a></li>
<li id="menu-item-22317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22317"><a href="https://despardes.com/climate-change/">Climate Change</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://despardes.com/cartoon/">Cartoon</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://despardes.com/video/">VIDEO</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://despardes.com/contact/">Contact Us</a></li>
<li id="menu-item-24211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24211"><a href="https://despardes.com/category/urdu/">Urdu</a></li>
<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://despardes.com/?page_id=39433">Donate</a></li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://despardes.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://despardes.com/category/insight/" itemprop="item"><span itemprop="name">Insight</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">What We Owe the Future</span><meta itemprop="position" content="3" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-50772 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-insight">

		
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://despardes.com/category/arts/" rel="category tag">Arts</a> <a href="https://despardes.com/category/insight/" rel="category tag">Insight</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">What We Owe the Future</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://despardes.com/what-we-owe-the-future/" title="What We Owe the Future">August 24, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>											</div><!-- .entry-meta -->
					
				<!-- Translate Widget -->
									<div class="dp_gt_widget">
						<div class="widget widget_google_translate_widget"><h2 class="widgettitle">Read in your language:</h2><div id="google_translate_element"></div></div>					</div>
				
			</header>
				<div class="entry-content">
			
<p class="has-medium-font-size"><strong>Scott Alexander in <em>Astral Codex Ten</em>:</strong> If the point of publishing a book is to have a public relations campaign, Will MacAskill is the greatest English writer since Shakespeare. He and his book <em><a href="https://amzn.to/3PN5B9M">What We Owe The Future</a></em> have recently been featured in the <a href="https://www.newyorker.com/magazine/2022/08/15/the-reluctant-prophet-of-effective-altruism">New Yorker</a>, <a href="https://www.nytimes.com/2022/08/05/opinion/the-case-for-longtermism.html">New York Times</a>, <a href="https://www.vox.com/future-perfect/2022/8/8/23150496/effective-altruism-sam-bankman-fried-dustin-moskovitz-billionaire-philanthropy-crytocurrency">Vox</a>, <a href="https://www.npr.org/sections/goatsandsoda/2022/08/16/1114353811/how-can-we-help-humans-thrive-trillions-of-years-from-now-this-philosopher-has-a">NPR</a>, <a href="https://www.bbc.com/future/article/20220805-what-is-longtermism-and-why-does-it-matter">BBC</a>, <a href="https://www.theatlantic.com/ideas/archive/2022/08/future-generations-climate-change-pandemics-ai/671148/">The Atlantic</a>, <a href="https://www.wired.co.uk/article/will-macaskill-longtermism">Wired</a>, and <a href="https://bostonreview.net/articles/the-new-moral-mathematics/">Boston Review</a>. He’s been interviewed by <a href="https://www.samharris.org/podcasts/making-sense-episodes/292-how-much-does-the-future-matter">Sam Harris</a>, <a href="https://www.nytimes.com/2022/08/09/opinion/ezra-klein-podcast-will-macaskill.html">Ezra Klein</a>, <a href="https://tim.blog/2022/08/02/will-macaskill-what-we-owe-the-future/">Tim Ferriss</a>, <a href="https://www.dwarkeshpatel.com/p/will-macaskill#details">Dwarkesh Patel</a>, and <a href="https://conversationswithtyler.com/episodes/william-macaskill/">Tyler Cowen</a>. Tweeted about by <a href="https://twitter.com/elonmusk/status/1554335028313718784">Elon Musk</a>, <a href="https://twitter.com/AndrewYang/status/1560104257499668483">Andrew Yang</a>, and <a href="https://twitter.com/mattyglesias/status/1559571197616070656">Matt Yglesias</a>. The publicity spike is no mystery: the effective altruist movement is well-funded and well-organized, they decided to burn “long-termism” into the collective consciousness, and they sure succeeded.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?ssl=1"><img src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=270%2C468&#038;ssl=1" alt class="wp-image-50787 jetpack-lazy-image" width="270" height="468" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?w=360&amp;ssl=1 360w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=300%2C520&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=92%2C160&amp;ssl=1 92w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=270%2C468&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=270%2C468&#038;ssl=1" alt="" class="wp-image-50787" width="270" height="468" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?w=360&amp;ssl=1 360w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=300%2C520&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/what-we-owe-future-book.png?resize=92%2C160&amp;ssl=1 92w" sizes="(max-width: 270px) 100vw, 270px" data-recalc-dims="1"  /></noscript></a></figure></div>


<p class="has-medium-font-size">But what is “long-termism”? I’m unusually well-placed to answer that, because a few days ago a copy of <em>What We Owe The Future</em> showed up on my doorstep. I was briefly puzzled before remembering that some PR strategies hinge on a book having lots of pre-orders, so effective altruist leadership <a href="https://forum.effectivealtruism.org/posts/JfaF3DgwNN6itcmtm/announcing-what-we-owe-the-future">asked everyone to pre-order the book back in March</a>, so I did. Like the book as a whole, my physical copy was a byproduct of the marketing campaign. Still, I had a perverse urge to check if it really <em>was</em> just <em>lorem ipsum</em> text, one thing led to another, and I ended up reading it. I am pleased to say that it is actual words and sentences and not just filler (aside from pages 15 through 19, which are just a glyph of a human figure copy-pasted nine hundred fifty four times)&#8230;</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?ssl=1"><img src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs-640x542.jpg?resize=480%2C407&#038;ssl=1" alt class="wp-image-50778 jetpack-lazy-image" width="480" height="407" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=640%2C542&amp;ssl=1 640w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=189%2C160&amp;ssl=1 189w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?w=680&amp;ssl=1 680w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs-640x542.jpg?resize=480%2C407&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs-640x542.jpg?resize=480%2C407&#038;ssl=1" alt="" class="wp-image-50778" width="480" height="407" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=640%2C542&amp;ssl=1 640w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?resize=189%2C160&amp;ssl=1 189w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/954-glyphs.jpg?w=680&amp;ssl=1 680w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1"  /></noscript></a></figure></div>


<p class="has-medium-font-size">So fine. At the risk of joining on an already-overcrowded bandwagon, let’s see what we owe the future&#8230;.</p>



<p class="has-medium-font-size">&#8230;But the future (hopefully) has more people than the present. MacAskill frames this as: if humanity stays at the same population, but exists for another 500 million years, the future will contain about 50,000,000,000,000,000 (50 quadrillion) people. For some reason he stops there, but we don’t have to: if humanity <a href="https://nickbostrom.com/astronomical/waste">colonizes the whole Virgo Supercluster</a> and lasts a billion years, there could be as many as 100,000,000,000,000,000,000,000,000,000,000 (100 nonillion) people.</p>



<p class="has-medium-font-size">(All those pages full of person glyphs were a half-assed attempt to put these numbers in perspective &#8211; half-assed because MacAskill uses each glyph to represent 10 billion people, and cuts it off after five pages despite admitting it would take 20,000 pages to do accurately. Coward.)</p>



<figure class="wp-block-video aligncenter"><video controls src="https://despardes.com/wp-content/uploads/2022/07/edu-cant-wait-1.2-jun2022-online-video-cutter.com_.mp4"></video><figcaption>Advertisement</figcaption></figure>



<p class="has-medium-font-size">Stalin said that one death was a tragedy but a million was a statistic, but he was joking. We usually accept that a disaster which kills a million people is worse than one that kills a thousand. A disaster that killed a billion people would be utterly awful. But the future is 20,000 pages worth of glyphs representing 10 billion people each. Are we morally entangled with all of those people, just as we would have an obligation to pick up a glass bottle that might injure them?</p>



<p class="has-medium-font-size">&#8230;But how do you get a 1% chance of affecting the far future? MacAskill suggests three potential methods: progress, survival, and trajectory change&#8230;</p>



<p class="has-medium-font-size"><em>More <a href="https://astralcodexten.substack.com/p/book-review-what-we-owe-the-future?utm_source=substack&amp;utm_medium=email">here</a>.</em></p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p><em>Honorary contributors to DesPardes: Ajaz Ahmed, Ammar Jafri, Anwar Abbas, Arif Mirza, Aziz Ahmed, Bawar Tawfik, Dr. Razzak Ladha, G. R. Baloch, Jamil Usman, Jawed Ahmed, Ishaq Saqi, Khalid Sharif, Masroor Ali, Md. Ahmed, Md. Najibullah, Shahbaz Ali, Shahid Nayeem, Syed Hamza Gilani</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://despardes.com/what-we-owe-the-future/" data-a2a-title="What We Owe the Future"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fdespardes.com%2Fwhat-we-owe-the-future%2F&amp;linkname=What%20We%20Owe%20the%20Future" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://despardes.com/the-democracy-of-the-future/"     class="crp_link post-44511"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="The Democracy of the Future" title="The Democracy of the Future" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="The Democracy of the Future" title="The Democracy of the Future" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/06/democracy-future.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">The Democracy of the Future</span></a></li><li><a href="https://despardes.com/future-of-working-from-anywhere/"     class="crp_link post-47145"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="The Future of Working From Anywhere You Want" title="The Future of Working From Anywhere You Want" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="The Future of Working From Anywhere You Want" title="The Future of Working From Anywhere You Want" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2022/07/work-vacation-jul2022.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">The Future of Working From Anywhere You Want</span></a></li><li><a href="https://despardes.com/covid-19-tilts-future-toward-asia/"     class="crp_link post-26703"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/05/is-bw-2.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Covid-19 Tilts the Future Toward Asia?" title="Covid-19 Tilts the Future Toward Asia?" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/05/is-bw-2.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/05/is-bw-2.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Covid-19 Tilts the Future Toward Asia?" title="Covid-19 Tilts the Future Toward Asia?"  /></noscript></figure><span class="crp_title">Covid-19 Tilts the Future Toward Asia?</span></a></li><li><a href="https://despardes.com/no-compromise-on-cpec-pakistans-future/"     class="crp_link post-26407"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" title="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" data-lazy-srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" title="‘No Compromise on CPEC, It is Pakistan&#039;s Future’" srcset="https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/despardes.com/wp-content/uploads/2019/05/cpec-gwadar-regional-reach.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px"  /></noscript></figure><span class="crp_title">‘No Compromise on CPEC, It is Pakistan's Future’</span></a></li><li><a href="https://despardes.com/future-of-well-being-not-gdp-but-social-fabric/"     class="crp_link post-25646"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" title="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/04/future-social-fabric.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study" title="Future of Well-Being Isn&#039;t About Macroeconomy, But Social Fabric, Says a Study"  /></noscript></figure><span class="crp_title">Future of Well-Being Isn't About Macroeconomy, But Social&hellip;</span></a></li><li><a href="https://despardes.com/could-the-coronavirus-be-a-biological-weapon-in-the-not-too-distant-future/"     class="crp_link post-25176"><figure><img width="150" height="150" src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/03/bio-weapons.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured jetpack-lazy-image" alt="Could the Coronavirus Be a Biological Weapon in the Not-Too-Distant Future?" title="Could the Coronavirus Be a Biological Weapon in the Not-Too-Distant Future?" data-lazy-src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/03/bio-weapons.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy"  width="150" height="150"  src="https://i0.wp.com/despardes.com/wp-content/uploads/2020/03/bio-weapons.jpg?resize=150%2C150&amp;ssl=1" class="crp_thumb crp_featured" alt="Could the Coronavirus Be a Biological Weapon in the Not-Too-Distant Future?" title="Could the Coronavirus Be a Biological Weapon in the Not-Too-Distant Future?"  /></noscript></figure><span class="crp_title">Could the Coronavirus Be a Biological Weapon in the&hellip;</span></a></li></ul><div class="crp_clear"></div></div>		</div><!-- entry-content -->

			</div><!-- .post-50772 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://despardes.com/noi-aug-2022/" rel="prev">News of Interest Aug. 25, 2022</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-we-owe-the-future/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://despardes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30f2a946c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="64"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-2" class="widget newscard-widget-horizontal-vertical-posts">		<h3 class="widget-title">				<a href="https://despardes.com/category/world/">World</a>
			</h3>		<div class="row gutter-parent-14 post-vertical">
			<div class="col-md-6 first-col">
										<div class="post-boxed main-post clearfix">
											<div class="post-img-wrap">
							<a href="https://despardes.com/where-did-the-pandemic-start/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/covid-zara-hut-ke.jpg?fit=640%2C360&#038;ssl=1');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://despardes.com/category/lifestyle/" rel="category tag">Lifestyle</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://despardes.com/where-did-the-pandemic-start/">Anywhere But Here: Where Did the Pandemic Start?</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://despardes.com/where-did-the-pandemic-start/" title="Anywhere But Here: Where Did the Pandemic Start?">August 22, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>						</div>
						<div class="entry-content">
							<p>Jon Cohen in Science: When Alice Hughes downloaded a preprint from the server Research Square in September 2021, she could hardly believe her eyes. The study described a massive effort to survey&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-md-6 second-col">
												<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/western-hegemony-nearing-its-end/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/04/new-world-order.jpg?fit=300%2C206&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/opinion/" rel="category tag">Opinion</a> <a href="https://despardes.com/category/politics/" rel="category tag">Politics</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/western-hegemony-nearing-its-end/">CONVERSATION: Western Hegemony is Nearing its End</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/western-hegemony-nearing-its-end/" title="CONVERSATION: Western Hegemony is Nearing its End">August 22, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/this-is-covid-ye-hai-covid/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/covid-19-vaccines.jpg?fit=300%2C169&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/satire/" rel="category tag">Satire</a> <a href="https://despardes.com/category/video/" rel="category tag">Video</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/this-is-covid-ye-hai-covid/">COVID-19: Ye Hai Covid Meri Jan (Videos)</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/this-is-covid-ye-hai-covid/" title="COVID-19: Ye Hai Covid Meri Jan (Videos)">August 21, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/new-world-order-perspective/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/new-world-front-pic-aug2022.png?fit=300%2C192&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/satire/" rel="category tag">Satire</a> <a href="https://despardes.com/category/video/" rel="category tag">Video</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/new-world-order-perspective/">Toward Understanding New World Order, as the World Turns</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/new-world-order-perspective/" title="Toward Understanding New World Order, as the World Turns">August 18, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
													<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://despardes.com/tworld-iseeing-how-dollar-really-works/" class="post-img" style="background-image: url('https://i0.wp.com/despardes.com/wp-content/uploads/2022/08/dollar-note.jpg?fit=300%2C300&#038;ssl=1');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://despardes.com/category/business/" rel="category tag">Business</a> <a href="https://despardes.com/category/world/" rel="category tag">World</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://despardes.com/tworld-iseeing-how-dollar-really-works/">The World Is Seeing How the Dollar Really Works</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://despardes.com/tworld-iseeing-how-dollar-really-works/" title="The World Is Seeing How the Dollar Really Works">August 17, 2022</a> </div> <div class="by-author vcard author"><a href="https://despardes.com/author/dpstaff/">DPstaff</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
												</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post --><section id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://despardes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="44">Afghanistan&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="29">Arts&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="40">Asia Pacific&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="38">Bangladesh&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="22">BE2C2&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="37">China&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="43">Environment&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="39">India&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="24">Insight&nbsp;&nbsp;(476)</option>
	<option class="level-0" value="46">Iran&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48">Kashmir&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="25">Latest&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="49">Lifestyle&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="21">Middle East&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="26">NewsBytes&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="28">NOI&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="35">Opinion&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="20">Pakistan&nbsp;&nbsp;(606)</option>
	<option class="level-0" value="41">Palestine&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="50">Politics&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="27">Region&nbsp;&nbsp;(412)</option>
	<option class="level-0" value="47">Satire&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="42">Saudi Arabia&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="23">So Asia&nbsp;&nbsp;(402)</option>
	<option class="level-0" value="33">social media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Sports&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="31">Urdu&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19">USA&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="36">Video&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="34">WhatsApp&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(255)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">Illusion art</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-50772-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/08/illusion-art-1.mp4?_=1" /><source type="video/mp4" src="https://despardes.com/wp-content/uploads/2022/08/illusion-art-1.mp4?_=1" /><a href="https://despardes.com/wp-content/uploads/2022/08/illusion-art-1.mp4">https://despardes.com/wp-content/uploads/2022/08/illusion-art-1.mp4</a></video></div></section>	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
				<div class="site-info">
			<div class="container">
				<div class="row">
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2022 -  <a href="https://despardes.com/" title="DesPardes + PKonweb" >DesPardes + PKonweb</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=6.0.1' id='newscard-match-height-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215' id='newscard-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.1' id='newscard-jquery-sticky-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/themes/newscard/assets/js/scripts.js?ver=6.0.1' id='newscard-scripts-js'></script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://despardes.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.2' id='google-translate-js'></script>
<script defer type='text/javascript' src='https://despardes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1660772064' id='akismet-frontend-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'161844748',post:'50772',tz:'-4',srv:'despardes.com'} ]);
	_stq.push([ 'clickTrackerInit', '161844748', '50772' ]);
</script>

</body>
</html>
